<!doctype html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<title>  Franglais: Why do French adverts love to use English words?</title>
<meta charset="UTF-8">
<meta name="referrer" content="origin"> <meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-itunes-app" content="app-id=1078564301">
<meta name="p:domain_verify" content="8948a77d334a5a512e1a94f7df2371e4" />
<meta property="fb:pages" content="258002227555924" />
<meta property="fb:app_id" content="239712906458571" />
<script src="/cdn-cgi/apps/head/4rWX1Lz_ln7TZTGsrsawkuZGiUY.js"></script><link rel="canonical" href="https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/" /> <link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" href="https://www.thelocal.fr/wp-content/themes/thelocal/assets/images/favicons/fr.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.thelocal.fr/wp-content/themes/thelocal/assets/images/favicons/fr.ico" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="120x120" href="https://www.thelocal.fr/wp-content/themes/thelocal/assets/images/fr/image/apple-touch-icon/120.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.thelocal.fr/wp-content/themes/thelocal/assets/images/fr/image/apple-touch-icon/152.png">
<link rel="apple-touch-icon" sizes="167x167" href="https://www.thelocal.fr/wp-content/themes/thelocal/assets/images/fr/image/apple-touch-icon/167.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.thelocal.fr/wp-content/themes/thelocal/assets/images/fr/image/apple-touch-icon/180.png">
<meta name="theme-color" content="#E24700" />

<noscript>
            <style>#article-body{display: none;content: "";}</style>
        </noscript>

<link rel="pingback" href="https://www.thelocal.fr/xmlrpc.php">
<meta property="news_keywords" content="french-language" />
<meta property="article:modified_time" content="2022-07-29T17:07:01Z" />
<meta name="cXenseParse:articleid" content="699477" />
<meta property="cXenseParse:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1.jpg" />
<meta property="cXenseParse:url" content="https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/" />
<meta property="og:article:author" content="Genevieve Mansfield" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/" />
<meta property="og:title" content="Franglais: Why do French adverts love to use English words?" />
<meta property="og:description" content="More and more French adverts use English words or phrases in a blending of languages that might strike an English-speaker as strange or odd. In reality, this is part of a wider - sometimes polarising - phenomenon that has been going on for decades." />
<meta property="og:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="606" />
<meta property="og:site_name" content="The Local France" />
<meta property="article:published_time" content="2022-07-29T17:07:01Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheLocalFrance" />
<meta name="twitter:title" content="Franglais: Why do French adverts love to use English words?" />
<meta name="twitter:description" content="More and more French adverts use English words or phrases in a blending of languages that might strike an English-speaker as strange or odd. In reality, this is part of a wider - sometimes polarising - phenomenon that has been going on for decades." />
<meta name="twitter:image" content="https://apiwp.thelocal.com/wp-content/uploads/2022/07/watermarks-logo-20220718_180106-1.jpg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Genevieve Mansfield">
<meta name="description" content="More and more French adverts use English words or phrases in a blending of languages that might strike an English-speaker as strange or odd. In reality, this is part of a wider - sometimes polarising - phenomenon that has been going on for decades." />
<meta name="generator" content="AMP Plugin v2.0.10; mode=transitional">
<link crossorigin="anonymous" rel="preconnect" href="https://fonts.gstatic.com" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C900&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic%2C700italic&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=Besley&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<link as="style" rel="stylesheet preload" href="https://fonts.googleapis.com/css?family=EB+Garamond&display=swap" type="text/css" media="print" onload="this.media='all'" crossorigin="anonymous" />
<style>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</style><script type="application/ld+json">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</script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Feed" href="https://www.thelocal.fr/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Comments Feed" href="https://feeds.thelocal.com/rss/fr" />
<link rel="alternate" type="application/rss+xml" title="The Local &raquo; Franglais: Why do French adverts love to use English words? Comments Feed" href="https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/feed/" />
<link rel='stylesheet' id='thelocal-newsletter-popup-css' href='https://www.thelocal.fr/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_normalize-css' href='https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css?ver=8.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_notosans-css' href='https://fonts.googleapis.com/css2?family=Noto+Sans%3Awght%40400%3B700&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_google_fonts_garamond-css' href='https://fonts.googleapis.com/css2?family=EB+Garamond%3Awght%40500&#038;display=swap&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_icons-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap-icons/1.5.0/font/bootstrap-icons.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thelocal2021_bootstrap_css-css' href='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='child_style-css' href='https://www.thelocal.fr/wp-content/themes/thelocal2021/style.css?ver=1.0.60' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thelocal.fr/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60' id='thelocal-private-browsing-js'></script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/bootstrap/5.0.2/js/bootstrap.bundle.min.js?ver=5.0.2' id='thelocal2021_bootstrap_js-js'></script>
<link rel="https://api.w.org/" href="https://www.thelocal.fr/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thelocal.fr/wp-json/wp/v2/posts/699477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thelocal.fr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thelocal.fr/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.thelocal.fr/?p=699477' />
<link rel="alternate" type="application/json+oembed" href="https://www.thelocal.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.fr%2F20220729%2Ffranglais-why-do-french-adverts-love-to-use-english-words%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thelocal.fr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thelocal.fr%2F20220729%2Ffranglais-why-do-french-adverts-love-to-use-english-words%2F&#038;format=xml" />
<link rel="preload" href="/wp-content/themes/thelocal/js/private-browsing.js?ver=1.0.60" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/themes/thelocal/newsletter-popup.css?ver=1.0.60" as="style"><link rel="preload" href="/wp-content/themes/thelocal2021/style.css?ver=1.0.60" as="style"> <script src='https://experience.tinypass.com/xbuilder/experience/load?aid=AMQ66v1Rpu'></script><script>	tp.push(["setContentSection", "France: 2 - Homepage section"]);
if (
                        window.location.search.indexOf('utm_source=sinews') < 0 &&
                        window.location.search.indexOf('utm_source=newsletter_members') < 0
                        ) {
	tp.push(["setTags", ["articlepage","french-language"]]);
	}
</script>
<script>
            var setAdblockerCookie = function(adblocker) { var d = new Date(); d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000); document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"; };
            var script = document.createElement("script");
            script.setAttribute("async", true);
            script.setAttribute("src", "//www.npttech.com/advertising.js");
            script.setAttribute("onerror","setAdblockerCookie(true);");
            script.setAttribute("onload","setAdblockerCookie(false);");
            document.getElementsByTagName("head")[0].appendChild(script);
            // Example of usage
            isPrivate(
                function () {tp.push(["setCustomVariable", "privateBrowser", "True"]);},
                function () {console.log('Private browsing is OFF')}
                );
        </script>

<script data-vendor="c:contentin-nG8THdXC">
                    var _ain = {
                        id: "2146",
                        postid: "https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/",
                        url: "https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/",
                        maincontent: "div.entry-the-post",
                        title: "Franglais: Why do French adverts love to use English words?",
                        pubdate: "2022-07-29T16:08:51+02:00",
                        authors: "Genevieve Mansfield",
                        sections: "News",
                        tags: "french-language",
                        comments: "",
                        trackauto: false
                    };
                    (function (d, s) {
                        var sf = d.createElement(s);
                        sf.type = 'text/javascript';
                        sf.async = true;
                        sf.src = (('https:' == d.location.protocol)
                            ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com'
                            : 'http://t.contentinsights.com') + '/stf.js';
                        var t = d.getElementsByTagName(s)[0];
                        t.parentNode.insertBefore(sf, t);
                    })(document, 'script');
                </script>

<script data-vendor="c:googleana-4TXnJigR">
	<!-- Google Analytics trackers -->
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	</script>

<script data-vendor="didomi:google">
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-NMLDXPL');
            </script>
 <script data-vendor="didomi:google" async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script data-vendor="didomi:google">
                        var googletag = window.googletag || {};
                        googletag.cmd = googletag.cmd || [];
                        window.yb_configuration = {"domain":"thelocal.fr"};
                        (function (y, i, e, l, d, b, I, R, D) {
                            d.Yieldbird = d.Yieldbird || {};
                            d.Yieldbird.cmd = d.Yieldbird.cmd || [];
                            l.cmd.push(function () {l.pubads().disableInitialLoad();});
                            b = i.createElement('script'); b.async = true;
                            b.src = (e === 'https:' ? 'https:' : 'http:') + '//jscdn.yieldbird.com/' + y + '/yb.js';
                            I = i.getElementsByTagName('script')[0];
                            (I.parentNode || i.head).insertBefore(b, I);
                        })('22f2dd47-8f88-45e4-85ce-779d09dcbfdb', document, document.location.protocol, googletag, window);
                    </script>
<script>
                        // Only load the $adProvider script for non-members
                        tp.push(["init", function() {
                            if (!tp.pianoId.isUserValid()) {
                                googletag.cmd.push(function() {
                                    var _YB = _YB || {
                                        bm: function () { return (Math.random() >= 0.1 ? '1' : '0'); },
                                        ab: function () { return (_YB.dool ? 'b' : 'a' + Math.floor(Math.random() * 10)); },
                                        dc: function () { return (_YB.dool ? 'd' : 'c' + Math.floor(Math.random() * 20)); },
                                        mx: function () { return (!_YB.dool ? 'x' : 'm' + Math.floor(Math.random() * 180)); },
                                        tt: function () { return ('tt' + Math.floor(Math.random() * 10)); },
                                        dool: Math.random() >= 0.1
                                    };
                                    var _yt = new Date(), yb_th = _yt.getUTCHours() - 8, yb_tm = _yt.getUTCMinutes(), yb_wd = _yt.getUTCDay();
                                    if (yb_th < 0) { yb_th = 24 + yb_th; yb_wd -= 1; };
                                    if (yb_wd < 0) { yb_wd = 7 + yb_wd };

                                    googletag.pubads().setTargeting('yb_bm', _YB.bm());
                                    googletag.pubads().getSlots().forEach(function (slot) {
                                        slot.setTargeting('yb_ab', _YB.ab());
                                        slot.setTargeting('yb_dc', _YB.dc());
                                        slot.setTargeting('yb_mx', _YB.mx());
                                        slot.setTargeting('yb_tt', _YB.tt());
                                        slot.setTargeting('yb_ff', '' + Math.round(Math.random()));
                                        slot.setTargeting('yb_th', yb_th.toString());
                                        slot.setTargeting('yb_tm', yb_tm.toString());
                                        slot.setTargeting('yb_wd', yb_wd.toString());
                                    });
                                });
                            }
                        }]);
                    </script>

<script async=true>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</script>
 <script src="https://cdn.cxense.com/cx.cce.js" data-vendor="iab:412"></script><script data-vendor="iab:412">
            var cX = window.cX = window.cX || { options: { 
                tcf20: true, 
                tcf20Restrictions: { 
                    pv: [1,9,10], 
                    ad: [2,3,4,7,9], 
                    recs: [1,5,6,8], 
                    segment: [2,3,4,7,9] 
                } 
                } 
            }; cX.callQueue = cX.callQueue || [];cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];cX.callQueue.push(['setSiteId', '1129593794869594606']);cX.CCE.callQueue.push(['run', { widgetId : '<id>', targetElementId : '<div>'}]);
cX.callQueue.push(['sendPageViewEvent', { 'location': 'https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/' }]); 
</script>

<script data-vendor="iab:412">
if (typeof localStorage === 'object' && typeof localStorage.getItem === 'function') {
var pId = localStorage.getItem('piano-uid');
if(pId){
cX.callQueue.push(['addExternalId',{ 'id': pId, 'type': 'tlo'}]);
}
}
cX.CCE.callQueue.push(['sendPageViewEvent']);
</script>
<script src="https://connect.facebook.net/en_US/all.js"></script>
<script type="application/javascript">
                window.fbAsyncInit = function() {
                    FB.init({
                        appId      : 1880204065538033,
                        cookie     : true,
                        xfbml      : true,
                        version    : "v10.0"
                    })
                };
        
             (function(d, s, id){
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, "script", "facebook-jssdk"));
        
            function checkFBLogin() {
                if (window.FB && typeof FB.getLoginStatus === "function") {
                    FB.getLoginStatus(function(response) {
                        if (response.status === "connected") {
                            // implement relation fb id with user email
                            fetch(
                                "/wp-json/thelocal/v1/fb-news-token",
                                {
                                    method: "POST",
                                    body: JSON.stringify(
                                        {
                                            access: response.authResponse.accessToken
                                        }
                                    ),
                                }
                                
                            )
                            .then((response) => {
                                console.log("success");
                            });
                        } else {
                            setTimeout(checkFBLogin, 1000);
                        }
                    });
                } else {
                    setTimeout(checkFBLogin, 1000);
                }
            }
            checkFBLogin();
            
            
            
            </script>
<script>
            cX = window.cX || {};
            cX.callQueue = cX.callQueue || [];
            (function (waitTimeout) {
                var p = new Promise(function (resolve, reject) {
                    var dmpSegments = {
                        segmentIds: [],
                        updated: false
                    };
                    var segmentFetchSuccess = false
                    cX.callQueue.push(['invoke', function () {
                        try {
                            cX.getUserSegmentIds({
                                //Set the persistedQueryId
                                persistedQueryId: 'a2179889517e2e419c6aada3f0d60ff5b6706f89',
                                callback: function (segments) {
                                    if (segments && segments.length > 0) {
                                        dmpSegments.segmentIds = segments;
                                        for (var j = 0; j < segments.length; j++) {
                                            tp.push(["setCustomVariable", segments[j], "true"]);
                                        }
                                    }
                                    segmentFetchSuccess = true;
                                    resolve()
                                }
                            });
                        }
                        catch (e) {
                            reject()
                        }
                        setTimeout(function () {
                            if (!segmentFetchSuccess) {
                                reject()
                            }
                        }, waitTimeout)
                    }]);
                })
                p.then(function () {
                    console.log('Segments fetched successfully');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                }, function () {
                    console.log('Segments were not fetched');
                    tp.push(["init", function () {
                        tp.experience.init();
                    }]);
                })
            })(1000);</script>
</head>
<body id="top" class="post-template-default single single-post postid-699477 single-format-standard no-sidebar elementor-default elementor-kit-652278">
<div id="fb-root"></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMLDXPL" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript>
<div class="page-wrapper">
<div class="to-top thelocal2021-hided">
<a href="#top">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" fill="currentColor" class="bi bi-arrow-up" viewBox="0 0 16 16">
<path fill-rule="evenodd" d="M8 15a.5.5 0 0 0 .5-.5V2.707l3.146 3.147a.5.5 0 0 0 .708-.708l-4-4a.5.5 0 0 0-.708 0l-4 4a.5.5 0 1 0 .708.708L7.5 2.707V14.5a.5.5 0 0 0 .5.5z" />
</svg>
</a>
</div>
<div>
<div class="header-content-ad-container">

<div data-slot='/1774138/fr_leaderboard_1' data-width=980 data-height=240 id='fr_leaderboard_1' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-1 ad-leaderboard-sticky'>
</div>


<div data-slot='/1774138/fr_leaderboard_1_mobile' data-width=300 data-height=250 id='fr_leaderboard_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-1-mobile ad-leaderboard-sticky'>
</div>

</div>
<header class="main-header">
<section class="header-top">
<div class="container-fluid thelocal2021-container">
<div class="row">
<div class="editions-section col">
<div class="thelocal2021-editions d-none d-md-flex align-items-center">
<i class="bi bi-globe2" style="font-size: 1.6rem; color: #ef6c00; margin-right: 3px;"></i>
<span class="mr-2 fw-bold">Read news from:</span>
<div class="custom-select">
<div class="country-select">Austria</div>
<ul class="country-options">
<li data-country="Europe" class="country-option"><a href="https://www.thelocal.com" class="internal-link" data-wpel-link="ignore">Europe</a></li><li data-country="Austria" class="country-option"><a href="https://www.thelocal.at" class="internal-link" data-wpel-link="ignore">Austria</a></li><li data-country="Denmark" class="country-option"><a href="https://www.thelocal.dk" class="internal-link" data-wpel-link="ignore">Denmark</a></li><li data-country="France" class="country-option selected"><a href="https://www.thelocal.fr" class="internal-link" data-wpel-link="ignore">France</a></li><li data-country="Germany" class="country-option"><a href="https://www.thelocal.de" class="internal-link" data-wpel-link="ignore">Germany</a></li><li data-country="Italy" class="country-option"><a href="https://www.thelocal.it" class="internal-link" data-wpel-link="ignore">Italy</a></li><li data-country="Norway" class="country-option"><a href="https://www.thelocal.no" class="internal-link" data-wpel-link="ignore">Norway</a></li><li data-country="Spain" class="country-option"><a href="https://www.thelocal.es" class="internal-link" data-wpel-link="ignore">Spain</a></li><li data-country="Sweden" class="country-option"><a href="https://www.thelocal.se" class="internal-link" data-wpel-link="ignore">Sweden</a></li><li data-country="Switzerland" class="country-option"><a href="https://www.thelocal.ch" class="internal-link" data-wpel-link="ignore">Switzerland</a></li> </ul>
<span class="arrow"></span>
</div>
</div>
<div class="login-section col">
<div class="login-box"></div>
</div>
</div>
</div>
</section>
<section class="header-bottom">
<div class="container-fluid thelocal2021-container">
<div class="row thelocal2021-header">
<div class="header-bottom-left col-lg-4 col-2">
<div class="thelocal2021-menu-icon">
<div class="menu-icon">
<i class="bi bi-list"></i>
</div>
</div>
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
</div>
<div class="logo col-lg-4 col-8">
<div class="thelocal2021-tagline">
<a class="header-title" href="https://www.thelocal.fr/category/france-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">
France's news in English </a>
</div>
<div class="thelocal2021-brand">
<a href="https://www.thelocal.fr" rel="home noopener noreferrer" data-wpel-link="internal" target="_self">
<img src="https://www.thelocal.fr/wp-content/themes/thelocal2021/assets/images/logos/logo-fr.svg" alt="The Local">
</a>
</div>
</div>
<div class="header-bottom-right col-lg-4 col-2">
<div class="thelocal2021-search-icon">
<i class="bi bi-search"></i>
</div>
<div class="login-section">
<div class="login-box"></div>
</div>
</div>
</div>
<div class="second-menu-wrapper row d-none d-md-flex">
<div class="second-menu col-md-8 offset-md-2">
 <div class="menu-header-visible-new-theme-container"><ul id="header-visible-menu" class="menu"><li id="menu-item-675825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675825"><a href="https://www.thelocal.fr/category/france-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">News</a>
<ul class="sub-menu">
<li id="menu-item-675826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675826"><a href="/tag/travel-news/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel news</a></li>
<li id="menu-item-675827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675827"><a href="/tag/brexit/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Brexit</a></li>
<li id="menu-item-681633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681633"><a href="https://www.thelocal.fr/category/covid-19-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Covid-19</a></li>
<li id="menu-item-675828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675828"><a href="/tag/paris/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Paris</a></li>
<li id="menu-item-675829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675829"><a href="/tag/john-lichfield/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">John Lichfield</a></li>
<li id="menu-item-681668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681668"><a href="https://www.thelocal.fr/tag/ukraine/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">War in Ukraine</a></li>
</ul>
</li>
<li id="menu-item-687312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-687312"><a href="/tag/politics/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Politics</a>
<ul class="sub-menu">
<li id="menu-item-688816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688816"><a href="/tag/john-lichfield/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">John Lichfield</a></li>
</ul>
</li>
<li id="menu-item-680962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680962"><a href="https://www.thelocal.fr/podcasts/talking-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Talking France</a></li>
<li id="menu-item-675831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675831"><a href="https://www.thelocal.fr/category/living-in-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living in France</a>
<ul class="sub-menu">
<li id="menu-item-675832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675832"><a href="/tag/moving-to-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Moving to France</a></li>
<li id="menu-item-675833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675833"><a href="/tag/studying-in-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Studying in France</a></li>
<li id="menu-item-675834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675834"><a href="/tag/money/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Living costs</a></li>
<li id="menu-item-675835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675835"><a href="/tag/question/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader questions</a></li>
<li id="menu-item-687022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687022"><a href="https://www.thelocal.fr/tag/citizenship/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French citizenship</a></li>
<li id="menu-item-687025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687025"><a href="https://www.thelocal.fr/tag/visas/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Visas</a></li>
<li id="menu-item-687023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687023"><a href="https://www.thelocal.fr/tag/pensions/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Pensions</a></li>
<li id="menu-item-687024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687024"><a href="https://www.thelocal.fr/tag/tax/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Tax</a></li>
</ul>
</li>
<li id="menu-item-675839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675839"><a href="https://www.thelocal.fr/category/france-explained/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French culture</a>
<ul class="sub-menu">
<li id="menu-item-687314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687314"><a href="/tag/french-traditions" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French traditions</a></li>
<li id="menu-item-675840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675840"><a href="/tag/discover-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Travel &#8211; Discover France</a></li>
<li id="menu-item-687318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687318"><a href="/tag/history/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French history</a></li>
<li id="menu-item-687315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687315"><a href="/tag/french-habits" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French habits</a></li>
<li id="menu-item-675841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675841"><a href="/tag/food-drink/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French cuisine</a></li>
</ul>
</li>
<li id="menu-item-681285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-681285"><a href="https://www.thelocal.fr/tag/french-language/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French language</a>
<ul class="sub-menu">
<li id="menu-item-675843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675843"><a href="/tag/french-word-of-the-day/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">French Word of the Day</a></li>
</ul>
</li>
<li id="menu-item-675836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-675836"><a href="/tag/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property</a>
<ul class="sub-menu">
<li id="menu-item-675837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675837"><a href="/tag/renting/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Renting</a></li>
<li id="menu-item-696539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696539"><a href="/property/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Property Sales</a></li>
<li id="menu-item-675838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675838"><a href="/rentals/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Find rentals</a></li>
</ul>
</li>
<li id="menu-item-675844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675844"><a href="https://www.thelocal.fr/jobs/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-675845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675845"><a href="/tag/working-in-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Working in France</a></li>
</ul>
</li>
</ul></div> </div>
</div>
</div>
</section>

</header>
</div>
<div class="thelocal2021-menu-expanded">
<div class="container">
<div class="thelocal2021-close"><i class="bi bi-x-lg"></i></div>
<nav role="navigation" class="thelocal2021-menu">
<div class="row gx-lg-5">
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Sections</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.fr/category/france-news/" class="" target="">Latest news</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/tag/2022-french-presidential-election/" class="" target="">2022 Election</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/podcasts/talking-france/" class="" target="">Talking France Podcast</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/category/covid-19-france/" class="" target="">Covid-19</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.fr/category/living-in-france/" class="" target="">Living in France</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/category/france-explained/" class="" target="">French culture</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/category/learning-french/" class="" target="">France: Learning French</a><a data-wpel-link="ignore" href="/tag/brexit/" class="" target="">Brexit</a></div></div></div> <div class="menu-header-new-container-item"><h3>Membership</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.fr/members/account/" class="header-hidden-2-my-account" target="">My account</a><a data-wpel-link="ignore" href="#" class="header-hidden-2-login loginbutton" target="">Log in</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/membership-student/" class="" target="">Student access</a><a data-wpel-link="ignore" href="/members/corporate_membership/" class="" target="">Corporate</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.fr/members/newsletters/" class="header-hidden-2-newsletter-options" target="">Newsletters</a><a data-wpel-link="ignore" href="https://thelocalhelp.zendesk.com/hc/en-us" class="" target="_blank">Help center</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/gift-voucher/" class="" target="">Gift voucher</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>The Local</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.fr/search/" class="" target="">Search site</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/contact/" class="" target="">Contact us</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/aboutus/" class="" target="">Who we are</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.fr/contact/" class="" target="">Send us a story</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/advertise-with-us/" class="" target="">Advertise with us</a></div></div></div> <div class="menu-header-new-container-item"><h3>Editions</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.at" class="" target="">Austria</a><a data-wpel-link="ignore" href="https://www.thelocal.com" class="" target="">Europe</a><a data-wpel-link="ignore" href="https://www.thelocal.de" class="" target="">Germany</a><a data-wpel-link="ignore" href="https://www.thelocal.no" class="" target="">Norway</a><a data-wpel-link="ignore" href="https://www.thelocal.se" class="" target="">Sweden</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="https://www.thelocal.dk" class="" target="">Denmark</a><a data-wpel-link="ignore" href="https://www.thelocal.fr" class=" active-edition-link" target="">France</a><a data-wpel-link="ignore" href="https://www.thelocal.it" class="" target="">Italy</a><a data-wpel-link="ignore" href="https://www.thelocal.es" class="" target="">Spain</a><a data-wpel-link="ignore" href="https://www.thelocal.ch" class="" target="">Switzerland</a></div></div></div> </div>
<div class="thelocal2021-submenu col-md-4 col-12">
<div class="menu-header-new-container-item"><h3>Services</h3>
<div class="menu-header-new-container-sub-items"><div class="menu-header-new-container-sub-items-left"><a data-wpel-link="ignore" href="https://www.thelocal.fr/jobs/" class="" target="">Jobs in France</a><a data-wpel-link="ignore" href="https://www.thelocal.fr/noticeboard/" class="" target="">Noticeboard</a></div><div class="menu-header-new-container-sub-items-right"><a data-wpel-link="ignore" href="/rentals/" class="" target="">Apartment rentals</a></div></div></div> <div class="menu-header-new-container-item social-icons">
<h3>SOCIAL</h3>
<a href="https://www.facebook.com/TheLocalFrance" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://twitter.com/thelocalfrance/" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.instagram.com/thelocalfrance" target="_blank" rel="noopener noreferrer" aria-label="instagram icon" data-wpel-link="exclude"><i class="bi bi-instagram"></i></a>
</div>
</div>
</div>
</nav>
</div>
</div> 
<div class="overlay menu-overlay"></div>
<div class="thelocal2021-search">
<i class="bi bi-x-lg" style="font-size: 3rem;position: absolute;top: -4rem;right: -3rem;color: #fff;cursor: pointer;"></i>
<form method="get" action="/" target="_top" novalidate>
<label class="screen-reader-text" for="search">Search</label>
<input class="search-input" type="text" placeholder="Search Term" id="search" name="s" autocomplete="off" />
<button class="search-input search-btn" type="submit">
<i class="bi bi-search"></i>
</button>
</form>
</div>
<div id="content" class="container-fluid thelocal2021-container thelocal2021-single-article article-gtm " data-original-id="699477" data-related-articles="[{&quot;post_id&quot;:698854,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:697437,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:694567,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:692270,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:689473,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:683052,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:682517,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:682012,&quot;tag&quot;:&quot;premiumarticle&quot;},{&quot;post_id&quot;:680751,&quot;tag&quot;:&quot;articlepage&quot;},{&quot;post_id&quot;:678354,&quot;tag&quot;:&quot;premiumarticle&quot;}]" data-page-type="article" data-id="699477" data-name="Franglais: Why do French adverts love to use English words?" data-creative="French language" data-position="1">
<div class="single-article-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/">
<main class="single-article-main ">
<div>
<div class="single-article-actions d-none d-md-block">
<div class="action-share">
<div class="action-icon">
<i class="bi bi-box-arrow-up-right"></i>
<span>SHARE</span>
</div>
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&amp;title=Franglais:+Why+do+French+adverts+love+to+use+English+words?&amp;summary=While+wandering+around+France,+you+might+pass+by+a+bus+stop+featuring+an+advertisement+not+unlike+the+yogurt+advertisement+below.+An+advertisement+by+a+French+bus+stop+After+examining+the+poster+for+a+few+seconds+you+might+find+yourself+scratching+your+head+at+the+seemingly+random+addition+of+these+non-French+words+to+an+advertisement+that+[&hellip;]&amp;source=France\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Franglais:+Why+do+French+adverts+love+to+use+English+words?&amp;via=TheLocalFrance+France\&#039;s+news+in+English&amp;url=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
<i class="bi bi-x-lg close"></i>
</div>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
<span>COPY LINK</span>
</div>
</div>
</div>
<header class="single-article-header single-article-main-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.fr/tag/french-language">FRENCH LANGUAGE</a></h3>
<h1 class="single-article-title">Franglais: Why do French adverts love to use English words?</h1>
<p class="single-article-excerpt">More and more French adverts use English words or phrases in a blending of languages that might strike an English-speaker as strange or odd. In reality, this is part of a wider - sometimes polarising - phenomenon that has been going on for decades.</p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&amp;title=Franglais:+Why+do+French+adverts+love+to+use+English+words?&amp;summary=While+wandering+around+France,+you+might+pass+by+a+bus+stop+featuring+an+advertisement+not+unlike+the+yogurt+advertisement+below.+An+advertisement+by+a+French+bus+stop+After+examining+the+poster+for+a+few+seconds+you+might+find+yourself+scratching+your+head+at+the+seemingly+random+addition+of+these+non-French+words+to+an+advertisement+that+[&hellip;]&amp;source=France\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Franglais:+Why+do+French+adverts+love+to+use+English+words?&amp;via=TheLocalFrance+France\&#039;s+news+in+English&amp;url=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 29 July 2022 16:08 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1-646x408.jpg" width="646" height="408" alt="Franglais: Why do French adverts love to use English words?" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1-646x408.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1-300x189.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1-768x485.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1-80x51.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1-110x69.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1-846x534.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1.jpg 960w" sizes="(max-width: 646px) 100vw, 646px" />
<div class="post-thumbnail-credit">The French drinks brand Ricard uses a mixture of English and French in its 'born à Marseille' slogan. Photo: The Local</div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>While wandering around France, you might pass by a bus stop featuring an advertisement not unlike the yogurt advertisement below.</p>
<p><img loading="lazy" class="alignnone wp-image-699499 size-large" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-768x1024.jpg" alt="" width="640" height="853" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-768x1024.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-225x300.jpg 225w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-1152x1536.jpg 1152w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-68x90.jpg 68w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-56x74.jpg 56w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-323x431.jpg 323w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74-422x563.jpg 422w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/3aab9fcf-6f2c-40ac-840e-4bb8d5a14e74.jpg 1200w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<div class="post-thumbnail-credit">An advertisement by a French bus stop</div>
<p>After examining the poster for a few seconds you might find yourself scratching your head at the seemingly random addition of these non-French words to an advertisement that is intended for French-speaking people. Or &#8211; maybe you just chuckle at the play on words with &#8216;milk&#8217; (<em>lait</em>) and the French word for English, <em>Anglais</em>. </p>
<p>And this kind of thing is far from uncommon in France, seemingly random English words are often chucked into French adverts, such as the below Ricard advert with its &#8216;born à Marseille&#8217; strapline.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-699644" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-scaled.jpg" alt="" width="1920" height="2560" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-scaled.jpg 1920w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-225x300.jpg 225w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-768x1024.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1152x1536.jpg 1152w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-1536x2048.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-68x90.jpg 68w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-56x74.jpg 56w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-323x431.jpg 323w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/20220718_180106-422x563.jpg 422w" sizes="(max-width: 1920px) 100vw, 1920px" /></p>
<p>The use of English in French advertising is by no means a new trend. It is part of the wider &#8211; occasionally controversial &#8211; phenomenon of <em>anglicismes &#8211;</em> the borrowing of English terms into French that goes back centuries.</p>

<div data-slot='/1774138/fr_mpu_2' data-width=300 data-height=250 id='fr_mpu_2' class='thelocal-ad-desktop ad-container dfp-ad mpu-2 '>
</div>


<div data-slot='/1774138/fr_mpu_2_mobile' data-width=300 data-height=250 id='fr_mpu_2_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-2-mobile '>
</div>

<p>But linguist Julie Neveux says that the advertisements we see today are more likely part of a newer current &#8211; one that has taken hold in the past two to three decades: <em>les californismes</em>.</p>
<p>&#8220;It is true that English has become the language of marketing,&#8221; said linguist Neveux, a professor at Sorbonne University who has written a book on the subject: <em>Je parle comme je suis</em>. </p>
<p>&#8220;The use of English has been &#8216;cool&#8217; since World War II. I don&#8217;t think that has changed in the last 50 years, but in the last ten to 15 we are seeing more <em>californismes</em> than <em>anglicismes.&#8221;</em></p>
<p>The term &#8216;<em>californisme</em>&#8216; was coined by French linguist, dictionary editor, and radio personality Alain Rey. He noted that the English words appearing in the French language in recent years are more emblematic of Silicon Valley than of the English language overall.</p>
<p>Neveux explains that while certain terms stem from English-language internet and tech related terms &#8211; think: <em>cliquer</em>, <em>scroller</em>, and <em>mail</em> &#8211; in France, <em>californismes</em> have become &#8220;more visible in every day life and conversation&#8221; in large part due to the election of President Emmanuel Macron. </p>
<p>When campaigning in 2017, Macron lauded his desire for the country to become a &#8216;start-up nation.&#8217;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">Une start-up nation est une nation où chacun peut se dire qu’il pourra créer une start-up. Je veux que la France en soit une. <a href="https://twitter.com/hashtag/SommetStartUp?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">#SommetStartUp</a></p>
<p>&mdash; Emmanuel Macron (@EmmanuelMacron) <a href="https://twitter.com/EmmanuelMacron/status/852561494810251264?ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">April 13, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Macron has in many ways achieved this goal &#8211; in 2021, start-ups in France <a href="https://www.ey.com/fr_fr/news/2022/01/barometre-ey-du-capital-risque-2021---annee-historique#:~:text=Ce%20qu&#039;il%20faut%20retenir,%2C76%20millions%20d&#039;euros." data-wpel-link="external" target="_blank" rel="external noopener sponsored">earned over €11.6 billion</a>, an increase of 115 percent in comparison to 2020 where they earned just €5.4 billion. There are currently 27,000 start-ups, compared to the 9,400 there were in 2016, prior to Macron&#8217;s election.</p>
<div class="ml-manual-widget-container"></div>
<p>These companies have gone on to create a total of nearly one million jobs, and will create 250,000 more by 2025, according to forecasts. </p>
<p>So what does this have to do with franglais adverts? Well linguists say that the Silicone Valley culture &#8211; and English phrases &#8211; have influenced both the French workplace and popular culture.</p>
<p>Though a start-upper&#8217;s request for &#8216;<em>un feedback&#8217; </em>might seem removed from the random English words interjected in advertisements, but the two are interconnected because they involve the same population.</p>
<p>&#8220;Advertisements speak to a particular audience,&#8221; explained Micha Cziffra who works as a professional translator, helping his clients find the right words in several fields, including marketing and communications.</p>

<div data-slot='/1774138/fr_mpu_3' data-width=300 data-height=250 id='fr_mpu_3' class='thelocal-ad-desktop ad-container dfp-ad mpu-3 '>
</div>


<div data-slot='/1774138/fr_mpu_3_mobile' data-width=300 data-height=250 id='fr_mpu_3_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-3-mobile '>
</div>

<p>He said that French people see English as &#8220;modern&#8221; and culturally relevant. It also comes down to audience, if the target is a young, cosmopolitan person, advertisers might use English to tap into that identity.</p>
<p>&#8220;It gives a cool, trendy impact,&#8221; said Cziffra.</p>
<p>He added that using English &#8220;still depends on the client, some do not want any words in English, and others &#8211; those who accept the &#8216;dominance of usage&#8217; of English &#8211; will want it for putting a post on Facebook or Twitter.&#8221;</p>
<p>It is worth noting that are some limitations to using the English language marketing in France &#8211; it must always be accompanied by a translation in French, as per the Loi Toubon.</p>
<p><strong>READ MORE: <a href="https://www.thelocal.fr/20220607/right-to-french-when-is-it-illegal-to-use-english-in-france/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">‘Right to French’ : When is it illegal to use English in France?</a></strong></p>
<p><strong>More modern, more tech</strong></p>
<p>While it is widely known that the Académie Française, the principle council for all matters related to the French language, have their qualms with the use of English words in French, some communications and marketing workers also have concerns about the impacts of these &#8216;in-groups&#8217; on the rest of society.</p>
<p>Frédéric Fougerat is the Director of Communications for Emeria, a real estate firm. He is an outspoken critic of &#8216;Franglais,&#8217; having written and spoken widely on the subject.</p>
<p>&#8220;In the workspace, it is often managers who impose English to make themselves appear more serious and business-oriented,&#8221; said Fougerat.</p>

<div data-slot='/1774138/fr_mpu_4' data-width=300 data-height=250 id='fr_mpu_4' class='thelocal-ad-desktop ad-container dfp-ad mpu-4 '>
</div>


<div data-slot='/1774138/fr_mpu_4_mobile' data-width=300 data-height=250 id='fr_mpu_4_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-mobile '>
</div>

<p>&#8220;It can become a handicap for others who do not speak or understand English as well. It can exclude them.&#8221;</p>
<p>He adds that the use of English is often intended to &#8220;impose hierarchy&#8221; as well as to signal one&#8217;s cosmopolitanism &#8211; pointing to international degrees and experience.</p>
<p>&#8220;The language of Molière is marvellous. The language of Shakespeare is marvellous. They are less marvellous when we mix them.&#8221;</p>
<p><strong>A long history of mixing </strong></p>
<p>Yet, according to Julie Neveux, who refers to English and French as &#8216;cousin languages,&#8217; the two have been mixed for centuries. </p>
<p>&#8220;<em>Franglais</em> is a menace that is not real. We must distinguish between language and the symbol of economic dominance of English,&#8221; said Neveux.</p>
<p>To her, the outcry over <em>anglicismes</em> is more reflective of fears of American dominance in commerce, technology, and the general global economy.</p>
<p>&#8220;In the 17th century, there was a panic about Italianismes &#8211; a fear that the Italian language would invade and take over from French, because Italy was an economic power at the time.&#8221; </p>

<div data-slot='/1774138/fr_mpu_18' data-width=300 data-height=250 id='fr_mpu_18' class='thelocal-ad-desktop ad-container dfp-ad mpu-18 '>
</div>


<div data-slot='/1774138/fr_mpu_18_mobile' data-width=300 data-height=250 id='fr_mpu_18_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-18-mobile '>
</div>

<p>Neveux agrees that concern around exclusion is legitimate &#8211; older generations in France are <a href="https://www.ipsos.com/sites/default/files/ct/news/documents/2019-09/les_francais_et_langlais.pdf" data-wpel-link="external" target="_blank" rel="external noopener sponsored">less likely</a> to have a strong command of the English language, and socioeconomic status can also exclude working class populations from gaining English-speaking experience abroad.</p>
<p>But in advertising, exclusion is the name of the game. There is, according to Neveux &#8220;an economic interest in not talking to part of the population&#8221; for selling certain products.</p>
<p>Even governmental announcements have audiences in mind.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr">☀️🥤Cet été, on renforce notre action pour la propreté de <a href="https://twitter.com/hashtag/Paris10?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">#Paris10</a>. Un enjeu qui nous concerne tou-te-s ! Pour nous inciter respecter notre planète, les agents de la propreté, les habitants et nous-mêmes, la Mairie lance une campagne de sensibilisation !🔎 <a href="https://t.co/wDh9WG7UPc" data-wpel-link="external" target="_blank" rel="external noopener sponsored">https://t.co/wDh9WG7UPc</a> <a href="https://t.co/fNYhnr8zMN" data-wpel-link="external" target="_blank" rel="external noopener sponsored">pic.twitter.com/fNYhnr8zMN</a></p>
<p>&mdash; Mairie du 10e (@Mairie10Paris) <a href="https://twitter.com/Mairie10Paris/status/1547224638190649350?ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">July 13, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Neveux looks over public announcement from Paris&#8217; 10th arrondisement above, written in a playful mix of English and French. At first she giggles, and then she explains that there is clearly an audience in mind.</p>
<p>&#8220;For the Mairie du 10ème, it is clearly focused on youth. It has a humorous tone, and it&#8217;s intended to appeal to a younger generation who like to play with codes.&#8221; </p>
<p>The final group concerned by English words in French advertisements is of course native English speakers themselves, as these adverts appear very different for Francophones versus Anglophones. Julie Neveux explained that this is due to the fact that once an English word is appropriated into French, it often takes on a French pronunciation and a revised meaning in the French context. This makes the English word essentially French in practice. </p>
<p>&#8220;Think of the word &#8216;<em>week-end</em>&#8216; in French. It comes from the English term &#8216;weekend.&#8217; It has a different meaning from &#8216;<em>fin de la semaine&#8217;</em> in French because it accentuates the English idea that the working week is over,&#8221; said the linguist.</p>
<p>Neveux explained that in French, people say &#8216;<em>je vais partir en week-end&#8217; </em>which translates exactly to &#8220;I am going on weekend.&#8221; The syntax of the sentence is different in French than in English, as over the last century the French word &#8216;<em>week-end&#8217; </em>has evolved to carry its own sense.</p>
<p>This is why if you see an advertisement like the one below, while scratching your head trying to make out the meaning, the French person beside you may be laughing, loving the joke. </p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Je&#8230;what? <a href="https://t.co/5nADzDwvxu" data-wpel-link="external" target="_blank" rel="external noopener sponsored">pic.twitter.com/5nADzDwvxu</a></p>
<p>&mdash; Phineas James (@PhineasJFR) <a href="https://twitter.com/PhineasJFR/status/1463427011268026377?ref_src=twsrc%5Etfw" data-wpel-link="exclude" rel="noopener noreferrer">November 24, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<address>
<span rel="author">Genevieve Mansfield</span>
<a href="/cdn-cgi/l/email-protection#7215171c17041b1704175c1f131c01141b171e1632061a171e1d11131e5c111d1f"><span class="__cf_email__" data-cfemail="86e1e3e8e3f0efe3f0e3a8ebe7e8f5e0efe3eae2c6f2eee3eae9e5e7eaa8e5e9eb">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/Gen_Mansfield" data-wpel-link="exclude">@Gen_Mansfield</a>
</address>
</div>
<div class="single-article-read-more">
<h4>Related Topics</h4>
<a class="thelocal2021-btn thelocal2021-btn-transparent" href="https://www.thelocal.fr/tag/french-language" data-wpel-link="internal" target="_self" rel="noopener noreferrer">FRENCH LANGUAGE</a>  </div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&amp;title=Franglais:+Why+do+French+adverts+love+to+use+English+words?&amp;summary=While+wandering+around+France,+you+might+pass+by+a+bus+stop+featuring+an+advertisement+not+unlike+the+yogurt+advertisement+below.+An+advertisement+by+a+French+bus+stop+After+examining+the+poster+for+a+few+seconds+you+might+find+yourself+scratching+your+head+at+the+seemingly+random+addition+of+these+non-French+words+to+an+advertisement+that+[&hellip;]&amp;source=France\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Franglais:+Why+do+French+adverts+love+to+use+English+words?&amp;via=TheLocalFrance+France\&#039;s+news+in+English&amp;url=https://www.thelocal.fr/20220729/franglais-why-do-french-adverts-love-to-use-english-words/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments" id="article-comments">
<button class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-bs-toggle="collapse" data-bs-target="#collapseComments" aria-expanded="false" aria-controls="collapseComments">SHOW COMMENTS
<i class="bi bi-chevron-compact-down"></i>
</button>
<div class="collapse" id="collapseComments">
<div id="comments" class="comments-area">
<div class="section-title">
<h2>Member comments</h2>
</div>


<div class="commentguest comment-unlogged">Log in <a class="loginbutton" href="javascript:void(0);" data-wpel-link="internal" target="_self" rel="noopener noreferrer">here</a> to leave a comment.</div>
<div class="commentguest comment-logged-in-free"><a href="https://www.thelocal.fr/membership-offer/" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><span class="font-orange">Become a Member</span></a> to leave a comment.</div>
<div class="comment-form-inject-thelocal-template" data-post-id="699477"></div>
</div>
</div>
</section>
<div class="article-video aricle-video-connatix"></div>
</main>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="698854" data-name="Five sexy-sounding French words that are actually totally innocent" data-creative="French language" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-646x431.jpg" class="related-article-image-post wp-post-image" alt="Five sexy-sounding French words that are actually totally innocent" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-1024x683.jpg 1024w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-1536x1024.jpg 1536w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-2048x1365.jpg 2048w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-846x563.jpg 846w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.fr/tag/french-language">FRENCH LANGUAGE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/" class="article-link-event" data-page-type="article" data-id="698854" data-name="Five sexy-sounding French words that are actually totally innocent" data-creative="French language" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Five sexy-sounding French words that are actually totally innocent</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.fr/20220713/france-plans-to-make-language-test-compulsory-for-carte-de-sejour/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="697437" data-name="France plans to make language test compulsory for carte de séjour" data-creative="Living in France" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3-646x431.jpg" class="related-article-image-post wp-post-image" alt="France plans to make language test compulsory for carte de séjour" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/07/000_1JY4X3.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.fr/tag/living-in-france">LIVING IN FRANCE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.fr/20220713/france-plans-to-make-language-test-compulsory-for-carte-de-sejour/" class="article-link-event" data-page-type="article" data-id="697437" data-name="France plans to make language test compulsory for carte de séjour" data-creative="Living in France" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">France plans to make language test compulsory for carte de séjour</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/fr_mpu_1' data-width=300 data-height=250 id='fr_mpu_1' class='thelocal-ad-desktop ad-container dfp-ad mpu-1 '>
</div>


<div data-slot='/1774138/fr_mpu_1_mobile' data-width=300 data-height=250 id='fr_mpu_1_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-1-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="article-gtm single-article-wrapper single-article-related-wrapper d-flex flex-lg-nowrap flex-wrap gap-xxl-5 gap-lg-4 gap-md-3 gap-sm-2" data-url="https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/" data-page-type="article" data-id="698854" data-name="Five sexy-sounding French words that are actually totally innocent" data-creative="French language" data-position="2">
<div class="single-article-related single-article-related-short ">
<div>
<header class="single-article-header single-article-related-header">
<h3 class="single-article-header-tag"><a class="" href="https://www.thelocal.fr/tag/french-language">FRENCH LANGUAGE</a></h3>
<h1 class="single-article-title">Five sexy-sounding French words that are actually totally innocent</h1>
<p class="single-article-excerpt">French is the language of love isn't it? Perhaps that's why so many perfectly innocuous French words sound steamy or downright explicit to English ears. </p>
<div class="single-article-actions-mobile d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&amp;title=Five+sexy-sounding+French+words+that+are+actually+totally+innocent&amp;summary=As+an+anglophone,+there+are+several+times+that+the+French+language+might+make+you+blush,+but+you+might+be+surprised+that+these+five+words&#8217;+true+definitions+are+actually+not+too+steamy+after+all. +Concubinage+&#8211;+This+might+sound+like+a+17th+century+mistress+in+English,+so+you&#8217;ll+be+surprised+to+see+it+on+several+formal+[&hellip;]&amp;source=France\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Five+sexy-sounding+French+words+that+are+actually+totally+innocent&amp;via=TheLocalFrance+France\&#039;s+news+in+English&amp;url=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
<div class="single-article-info"><span class="posted-on">Published: 22 July 2022 17:18 CEST </span></div>
</header>
<div class="single-article-post-thumbnail">
<div class="post-thumbnail">
<img src="https://apiwp.thelocal.com/wp-content/uploads/2022/07/sharon-mccutcheon-tkkAzITbfP8-unsplash-646x431.jpg" width="646" height="431" alt="Five sexy-sounding French words that are actually totally innocent" loading="lazy" />
 <div class="post-thumbnail-credit"></div>
</div>
</div>
<div class="single-article-content" id="article-body">
<section subscriptions-section="content">
<p>As an anglophone, there are several times that the French language might make you blush, but you might be surprised that these five words&#8217; true definitions are actually not too steamy after all. </p>
<p><strong>Concubinage</strong> &#8211; This might sound like a 17th century mistress in English, so you&#8217;ll be surprised to see it on several formal documents in France. You might even be a concubine without knowing it!</p>
<p>In French, though <em>concubinage</em> is the legal designation for a couple that lives together, but is not married or PACsed (civil partnership). You can even get a certificate from the <em>mairie</em> declaring that you&#8217;re a concubine. </p>
<div><em>Les concubins ne peuvent se céder des droits à prêt d&#8217;épargne logement</em> &#8211; Those are living together but married or in a civil partnership may not transfer home savings loan rights to each other</div>
<p><strong>READ MORE: <a href="https://www.thelocal.fr/20190425/qa-what-it-means-to-be-a-concubine-according-to-french-law/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Are you a concubine in French law? (It doesn’t mean what you think it does)</a></strong></p>

<div data-slot='/1774138/fr_mpu_4_ap' data-width=300 data-height=250 id='fr_mpu_4_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-4-ap '>
</div>


<div data-slot='/1774138/fr_mpu_4_ap_mobile' data-width=300 data-height=250 id='fr_mpu_4_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-4-ap-mobile '>
</div>

<p><strong>Célibataire</strong> &#8211; To anglophones, this word might conjure up ideas of pious religious figures who abstain from sexual intercourse, but in France about <a href="https://rmc.bfmtv.com/actualites/11-11-single-day-quel-est-le-profil-des-18-millions-de-francais-celibataires_AN-202111110472.html#:~:text=Au%20moins%2018%20millions%20de,toutes%20les%20tranches%20d&#039;%C3%A2ge." data-wpel-link="external" target="_blank" rel="external noopener sponsored">18 million people</a> reported themselves as <em>célibataire</em> last year and that certainly does not mean they were staying pure.</p>
<p>In reality, the word in French does not translate to the English word &#8216;celibate,&#8217; instead its more accurate equivalent is &#8216;unmarried&#8217; or &#8216;single person.&#8217; If you do not have a partner or spouse, then in France you are by definition <em>célibataire </em>and you will probably find yourself ticking that box on a lot of forms.</p>
<p><em>Il est célibataire depuis cinq ans et il en est heureux</em> &#8211; He has been single for the last five years and he is happy about it.</p>
<p><strong>Promiscuité</strong> &#8211; In France, it is not uncommon to see newspaper headlines warning people to avoid <em>promiscuité</em>.</p>
<p>Government officials are not actually concerned about your sexual morality, that&#8217;s your private life and entirely up to you.</p>
<p>In fact, although the term in French can have a more explicit meaning of a person who has multiple partners, its more common usage is &#8216;overcrowded,. So really these government announcements about <em>promiscuité</em> are trying to help you avoid being stuck in large throngs of people, most recently for public health reasons in the pandemic years.</p>
<p><em>La Première ministre recommande de porter le masque dans les lieux de promiscuité</em> &#8211; The prime minister recommends wearing a mask in crowded areas.</p>
<p><strong>Une affaire</strong> &#8211; If your French friend tells you that everyone in the office is involved in the <em>affaire</em>, they are not informing you that the entire company is cheating on their partners with one another.</p>
<p>The confusion goes both ways, because in English if you tell a French friend you&#8217;re excited to come to Paris to have &#8216;<em>les aventures</em>&#8216; you might get a confused expression in response. That is because <em>une affaire</em> in French refers to a business dealing or matter, and <em>les aventures</em> is the actual way to refer to a love affair.</p>
<p><em>Tout le monde est très engagé dans cette affaire. Les risques sont élevés pour l&#8217;entreprise</em> &#8211; Everyone is very engaged in this business matter. The stakes are high for the company.</p>
<p>Affaire is also used in a political context in a similar way to the English -gate suffix for a scandal. So McKinseygate in English would be <em>L&#8217;affaire McKinsey</em> in French.</p>
<div class="ml-manual-widget-container"></div>
<p><strong>Une douche </strong>&#8211; Telling someone you are going to go <em>prendre une douche</em> might feel a bit weird to say, as the English word &#8216;douche&#8217; either refers to a cleansing solution to be used under the belt or is used as an insult for a particularly obnoxious person.</p>
<p>In French, the term is simply the equivalent of &#8216;shower&#8217; in English, so even though it might take some getting used to, it is a word you&#8217;ll hear quite often in France.</p>
<p><em>J&#8217;ai pris une douche à côté de la plage après avoir nagé dans l&#8217;océan. C&#8217;était très rafraîchissant.</em> &#8211; I took a shower next to the beach after swimming in the ocean. It was very refreshing.</p>

<div data-slot='/1774138/fr_mpu_5_ap' data-width=300 data-height=250 id='fr_mpu_5_ap' class='thelocal-ad-desktop ad-container dfp-ad mpu-5-ap '>
</div>


<div data-slot='/1774138/fr_mpu_5_ap_mobile' data-width=300 data-height=250 id='fr_mpu_5_ap_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-ap-mobile '>
</div>

<p>The <em>faux-amis</em> go both ways though, and we anglophones can make our French counterparts blush by accidentally saying some phrases that are less than innocent in Molière&#8217;s language.</p>
<p>It is easy to mistake <em>preservatif</em> for the English word preservative, even though it means condom in French, just as it can be hard to remember that <em>exhibition</em> is definitely not the word for an art show in French. Well, maybe a very particular type of art show, if that&#8217;s your preference. </p>
</section>
</div>
<footer class="single-article-footer">
<div class="single-article-author">
<div class="single-article-author-info">
<address>
<span rel="author">The Local</span>
<a href="/cdn-cgi/l/email-protection#c3ada6b4b083b7aba6afaca0a2afeda5b1"><span class="__cf_email__" data-cfemail="afc1cad8dcefdbc7cac3c0cccec381c9dd">[email&#160;protected]</span></a>
<a rel="noopener noreferrer" class="font-orange" target="_blank" href="https://twitter.com/thelocalfrance" data-wpel-link="exclude">@thelocalfrance</a>
</address>
</div>
<div class="single-article-actions-related d-md-flex d-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&amp;title=Five+sexy-sounding+French+words+that+are+actually+totally+innocent&amp;summary=As+an+anglophone,+there+are+several+times+that+the+French+language+might+make+you+blush,+but+you+might+be+surprised+that+these+five+words&#8217;+true+definitions+are+actually+not+too+steamy+after+all. +Concubinage+&#8211;+This+might+sound+like+a+17th+century+mistress+in+English,+so+you&#8217;ll+be+surprised+to+see+it+on+several+formal+[&hellip;]&amp;source=France\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Five+sexy-sounding+French+words+that+are+actually+totally+innocent&amp;via=TheLocalFrance+France\&#039;s+news+in+English&amp;url=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i title="copy link" class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
</footer>
<div class="single-article-actions-mobile-bottom d-flex d-md-none">
<div class="social">
<a onclick="popupShareWindow(&#039;https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&#039;); return false;" href="#">
<i class="bi bi-facebook"></i>
</a>
<a onclick="popupShareWindow(&#039;https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&amp;title=Five+sexy-sounding+French+words+that+are+actually+totally+innocent&amp;summary=As+an+anglophone,+there+are+several+times+that+the+French+language+might+make+you+blush,+but+you+might+be+surprised+that+these+five+words&#8217;+true+definitions+are+actually+not+too+steamy+after+all. +Concubinage+&#8211;+This+might+sound+like+a+17th+century+mistress+in+English,+so+you&#8217;ll+be+surprised+to+see+it+on+several+formal+[&hellip;]&amp;source=France\&#039;s+news+in+English&#039;); return false;" href="#">
<i class="bi bi-linkedin"></i>
</a>
<a onclick="popupShareWindow(&#039;https://twitter.com/intent/tweet?text=Five+sexy-sounding+French+words+that+are+actually+totally+innocent&amp;via=TheLocalFrance+France\&#039;s+news+in+English&amp;url=https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent/&#039;); return false;" href="#">
<i class="bi bi-twitter"></i>
</a>
</div>
<div class="action-copy">
<div class="action-icon">
<i class="bi bi-link-45deg"></i>
</div>
</div>
</div>
</div>
<section class="single-article-comments">
<a href="https://www.thelocal.fr/20220722/five-sexy-sounding-french-words-that-are-actually-totally-innocent#article-comments" class="thelocal2021-btn thelocal2021-btn-transparent thelocal2021-btn-comments" data-wpel-link="internal" target="_self" rel="noopener noreferrer">SHOW COMMENTS
<i class="bi bi-arrow-right"></i>
</a>

</section>
<button class="thelocal2021-btn thelocal2021-btn-readmore">Read this article <i class="bi bi-chevron-compact-down"></i>
</button>
</div>
<div class="thelocal2021-sidebar">
<aside id="secondary" class="widget-area single-article-sidebar sticky">
<section id="related-articles-7" class="widget widget_related-articles"><div class="ra-widget-panel"><a href="https://www.thelocal.fr/20220622/reader-question-can-you-avoid-seeing-a-dubbed-movie-in-french-cinemas/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="694567" data-name="Reader question: Can you avoid seeing a dubbed movie in French cinemas?" data-creative="Culture" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="431" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3-646x431.jpg" class="related-article-image-post wp-post-image" alt="Reader question: Can you avoid seeing a dubbed movie in French cinemas?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3-646x431.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3-300x200.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3-768x512.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3-80x53.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3-110x74.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3-846x563.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_32AT3U3.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.fr/tag/culture">CULTURE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.fr/20220622/reader-question-can-you-avoid-seeing-a-dubbed-movie-in-french-cinemas/" class="article-link-event" data-page-type="article" data-id="694567" data-name="Reader question: Can you avoid seeing a dubbed movie in French cinemas?" data-creative="Culture" data-position="1" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Reader question: Can you avoid seeing a dubbed movie in French cinemas?</a></div></div><div class="ra-widget-panel"><a href="https://www.thelocal.fr/20220607/right-to-french-when-is-it-illegal-to-use-english-in-france/" class="headline-img article-gtm article-link-event related-article-image-link" data-page-type="article" data-id="692270" data-name="&#8216;Right to French&#8217; : When is it illegal to use English in France?" data-creative="French language" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer"><img width="646" height="395" src="https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926-646x395.jpg" class="related-article-image-post wp-post-image" alt="&#039;Right to French&#039; : When is it illegal to use English in France?" loading="lazy" srcset="https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926-646x395.jpg 646w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926-300x183.jpg 300w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926-768x470.jpg 768w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926-80x49.jpg 80w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926-110x67.jpg 110w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926-846x517.jpg 846w, https://apiwp.thelocal.com/wp-content/uploads/2022/06/000_9QK926.jpg 1024w" sizes="(max-width: 646px) 100vw, 646px" /></a><div class="ra-widget-article-tag"><a class="" href="https://www.thelocal.fr/tag/french-language">FRENCH LANGUAGE</a></div><div class="ra-widget-article-title"><a href="https://www.thelocal.fr/20220607/right-to-french-when-is-it-illegal-to-use-english-in-france/" class="article-link-event" data-page-type="article" data-id="692270" data-name="&#8216;Right to French&#8217; : When is it illegal to use English in France?" data-creative="French language" data-position="2" data-wpel-link="internal" target="_self" rel="noopener noreferrer">&#8216;Right to French&#8217; : When is it illegal to use English in France?</a></div></div></section><section id="ads-7" class="widget widget_ads">
<div data-slot='/1774138/fr_mpu_5' data-width=300 data-height=250 id='fr_mpu_5' class='thelocal-ad-desktop ad-container dfp-ad mpu-5 '>
</div>


<div data-slot='/1774138/fr_mpu_5_mobile' data-width=300 data-height=250 id='fr_mpu_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad mpu-5-mobile '>
</div>

</section></aside>
</div>
</div>
<div class="toast-wrapper position-fixed bottom-0 p-3" style="z-index: 111; right:60px;">
<div class="toast" role="alert" aria-live="assertive" aria-atomic="true" data-bs-delay="3000">
<div class="d-flex">
<div class="toast-body fs-5 py-4">
Url copied to clipboard!
</div>
<button type="button" class="btn-close me-2 m-auto" data-bs-dismiss="toast" aria-label="Close"></button>
</div>
</div>
</div>
</div>
</div>
<div class='ml-form-embed-wrapper'><div class='ml-form-embed-footer ml-form-embed' data-account='3138025:d2z5z7j0w6' data-form='5594258:w0p5j3'></div></div> <footer id="colophon" class="site-footer">
<div class="container">
<div class="row">
<div class="site-info col-12 col-lg-2 col-md-3">
The Local Europe AB<br>
Vasagatan 10<br>
111 20 Stockholm<br>
Sweden </div>
<div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-one" class="menu"><li id="menu-item-675764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675764"><a href="https://www.thelocal.fr/aboutus/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">About us</a></li>
<li id="menu-item-675763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675763"><a href="https://www.thelocal.fr/contact/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Contact us</a></li>
<li id="menu-item-675765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675765"><a href="/membership-offer/?tpcc=site-footer" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Become a member</a></li>
<li id="menu-item-690891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690891"><a href="/members/account/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">My Account</a></li>
<li id="menu-item-690890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690890"><a href="/members/newsletters/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Newsletters options</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-two" class="menu"><li id="menu-item-675766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675766"><a href="https://www.thelocal.fr/advertise-with-us/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Advertise with us</a></li>
<li id="menu-item-675767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675767"><a href="https://jobs.thelocal.com/employers/" data-wpel-link="external" target="_blank" rel="external noopener sponsored">Post a job ad</a></li>
</ul></div> <div class="col-12 col-lg-2 col-md-3"><ul id="footer-menu-three" class="menu"><li id="menu-item-675768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675768"><a href="https://www.thelocal.fr/terms-of-use/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Terms of use</a></li>
<li id="menu-item-675769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-675769"><a href="https://www.thelocal.fr/privacy/" data-wpel-link="internal" target="_self" rel="noopener noreferrer">Privacy policy</a></li>
</ul></div>
 <div class="footer-links col-12 col-lg-4 col-md-4">
<div class="footer-social-links">
<a href="https://www.facebook.com/TheLocalFrance" target="_blank" rel="noopener noreferrer" aria-label="facebook icon" data-wpel-link="exclude"><i class="bi bi-facebook"></i></a>
<a href="https://twitter.com/thelocalfrance/" target="_blank" rel="noopener noreferrer" aria-label="twitter icon" data-wpel-link="exclude"><i class="bi bi-twitter"></i></a>
<a href="https://www.linkedin.com/company/thelocaleurope/" target="_blank" rel="noopener noreferrer" aria-label="linkedin icon" data-wpel-link="exclude"><i class="bi bi-linkedin"></i></a>
<a href="https://feeds.thelocal.com/rss/fr" target="_blank" rel="noopener noreferrer" aria-label="feeds" data-wpel-link="exclude"><i class="bi bi-rss-fill"></i></a>
</div>
<div class="mobile-badges">
<a class="apple" href="https://itunes.apple.com/us/app/the-local/id1078564301?mt=8" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.fr/wp-content/themes/thelocal2021/assets/images/App_Store_Badge__wht.svg" alt="App store" loading="lazy">
</a>
<a class="google" href="https://play.google.com/store/apps/details?id=com.thelocal.app" target="_blank" rel="noopener noreferrer" data-wpel-link="exclude">
<img src="https://www.thelocal.fr/wp-content/themes/thelocal2021/assets/images/google-play-badge.png" alt="App store" loading="lazy">
</a>
</div>
</div>
</div>
</div>
<div class="footer-sticker-ad container">

<div data-slot='/1774138/fr_leaderboard_5' data-width=728 data-height=90 id='fr_leaderboard_5' class='thelocal-ad-desktop ad-container dfp-ad leaderboard-5 '>
</div>


<div data-slot='/1774138/fr_leaderboard_5_mobile' data-width=320 data-height=50 id='fr_leaderboard_5_mobile' class='thelocal-ad-mobile ad-container dfp-ad leaderboard-5-mobile '>
</div>

</div>
</footer>
<div id="avmodal" class="modal fade" tabindex="-1">
<div class="modal-dialog modal-dialog-centered">
<div class="modal-content">
<div class="modal-body" style="display:flex;flex-direction:column;align-items:center;text-align:center;padding:60px 60px 80px 60px;">
<img with="76" height="76" src="https://www.thelocal.fr/wp-content/themes/thelocal2021/assets/images/local-modal-logo.png" alt="modal logo" style="margin-bottom:30px" />
<strong style="margin-bottom:10px;">Please whitelist us to continue reading.</strong>
<p>So this website can function correctly please whitelist The Local with your adblocker, antivirus software or browser add on.</p>
<p>Please visit the <a href="https://thelocalhelp.zendesk.com/hc/en-us/sections/4843930714129-Accessing-The-Local-website" target="_blank" rel="noopener noreferrer external sponsored" style="color:#ef6c00;" data-wpel-link="external">help centre</a> for more information</p>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.thelocal.fr/wp-content/themes/thelocal/js/navigation.js?ver=1.0.60' id='thelocal-navigation-js'></script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-content/themes/thelocal/js/skip-link-focus-fix.js?ver=1.0.60' id='thelocal-skip-link-focus-fix-js'></script>
<script type='text/javascript' id='thelocal-theme-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajax_url":"https:\/\/www.thelocal.fr\/wp-admin\/admin-ajax.php","ajax_nonce":"091c1f13de","piano_debug":"","piano_cookie_expire":"365","is_article_page":"1","access_level":"free","paid_resources":["R2M441F","RSUPV3Z","RC6A99Z","RON5Z05","RAFMPYM","RR3UUID","RNA1V02","RJ9HIIH","RFDMWVX","RYSQDGY","R2AUQ61","RMW9HJC","RZFLRLZ","RZ662FT","RUZBZQZ","RHLZ0K1","RNWC6OC","RMV7ADX","RXAUIN0","RVLWTE7","RHE6WXM","RX7XCA5","R7BWMJU","RM7SFRT","R2MPX4R","ROJU0ZK","RNIUGQU"],"infinite_loading_archive_search":"0","widget_related_article_count":"2","affiliation":"The Local FR","article_tags":["french-language"],"exchange_rates":{"EUR":1,"USD":0.875,"CHF":0.945,"SEK":0.0946,"NOK":0.0993,"DKK":0.134}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-content/themes/thelocal/js/theme.js?ver=1.0.60' id='thelocal-theme-js'></script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='zrcmnt-ajax-request-js-extra'>
/* <![CDATA[ */
var ZenoCommentsAjax = {"ajaxurl":"https:\/\/www.thelocal.fr\/wp-admin\/admin-ajax.php","nonce":"21e1feea9e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-content/plugins/zeno-report-comments/js/ajax.js?ver=1.3.3' id='zrcmnt-ajax-request-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jqBootstrapValidation/1.3.7/jqBootstrapValidation.min.js?ver=1.0.0' id='thelocal2021-bootstrap-validation-js'></script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-content/themes/thelocal2021/js/theme.js?ver=1.0.60' id='thelocal2021_theme_js-js'></script>
<script type='text/javascript' src='https://www.thelocal.fr/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>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</script>

<script data-vendor="didomi:twitter">
                !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
                },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
                a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
                twq('init','nyvw0');
                twq('track','PageView');
            </script>

<script data-vendor="c:linkedin">
                _linkedin_data_partner_id = "201345";
            </script>
<script data-vendor="c:linkedin">
                (function(){var s = document.getElementsByTagName("script")[0];
                var b = document.createElement("script");
                b.type = "text/javascript";b.async = true;
                b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
                s.parentNode.insertBefore(b, s);})();
            </script>
<noscript>
                <img height="1" width="1" style="display: none;" alt=""
                    src="https://dc.ads.linkedin.com/collect/?pid=201345&fmt=gif" />
            </noscript>
<script>
    // document.getElementById("article-body").style.display = 'block';
</script>


</body>
</html>
<!--[if lt IE 3]>Cache served by The Local Cache Solution - Last modified: Fri, 29 Jul 2022 17:31:55 <![endif]-->
