<!doctype html>
<html lang='en'>
<head>
	<meta charset='utf-8' />
	<meta name="referrer" content="origin">
	<link rel='canonical' href='https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes' />
	<link rel='amphtml' href='https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes/amp' />
		<meta name='viewport' content='width=device-width, minimum-scale=1, initial-scale=1, user-scalable=yes' />
	<title>How France's public sector strike has left scores of flights grounded - The Local</title>
	<meta name='description' content='Thousands of air passengers are set for a day of travel misery, with airlines having to cancel 30 percent of flights due to a day of mass public sector strike in France.' />
		<link rel='shortcut icon' href='/assets/common/image/favicon.ico' />
	<link rel='alternate' type='application/rss+xml' title='RSS' href='/feeds/rss.php' />
		<script type="application/ld+json">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</script>
	<link rel="manifest" href="/manifest.php">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/fr/image/apple-touch-icon/120.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/fr/image/apple-touch-icon/152.png">
	<link rel="apple-touch-icon" sizes="167x167" href="/assets/fr/image/apple-touch-icon/167.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/fr/image/apple-touch-icon/180.png">
			<meta property="og:image" content="https://www.thelocal.fr/userdata/images/article/29b40359f7fb7b662aed174802c2c8d9ade6ce95b74dc4be3c268b92fed5085e.jpg" />
				<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes" />
		<meta property="og:title" content="How France's public sector strike has left scores of flights grounded" />
		<meta property="og:description" content="Thousands of air passengers are set for a day of travel misery, with airlines having to cancel 30 percent of flights due to a day of mass public sector strike in France." />
		<meta property="article:published_time" content="2017-10-10T11:07:05+02:00" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thelocalfrance" />
		<meta name="twitter:title" content="How France's public sector strike has left scores of flights grounded" />
		<meta name="twitter:description" content="Thousands of air passengers are set for a day of travel misery, with airlines having to cancel 30 percent of flights due to a day of mass public sector strike in France." />
					<meta name="twitter:image" content="https://www.thelocal.fr/userdata/images/article/29b40359f7fb7b662aed174802c2c8d9ade6ce95b74dc4be3c268b92fed5085e.jpg" />
						<meta property='fb:pages' content='258002227555924' />
<meta property='fb:app_id' content='239712906458571' />
	<meta name="apple-itunes-app" content="app-id=1078564301">
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,700' rel='stylesheet' type='text/css'>
	<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400,700' rel='stylesheet' type='text/css'>
		<script src='/assets/js/common/global.js'></script>
			<style>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</style>
	
<script>
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/thelocal-network/loader.js');
</script>

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '1765939700386961');
	fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1"
src="https://www.facebook.com/tr?id=1765939700386961&ev=PageView
&noscript=1"/>
</noscript>

<script>
  var _ain = {
    id: "1789",
    postid: "https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes",
    url: "https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes",
    maincontent: "div#article",
    title: "How France\'s public sector strike has left scores of flights grounded",
    pubdate: "2017-10-10T11:07:05+02:00",
    authors: "The Local",
    sections: "News",
    tags: "airlines ,  strike ",
    comments: ""
  };
  (function (d, s) {
    var sf = d.createElement(s); 
    sf.type = 'text/javascript'; 
    sf.async = true;
    sf.src = (('https:' == d.location.protocol) 
      ? 'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com' 
      : 'http://t.contentinsights.com') + '/stf.js';
    var t = d.getElementsByTagName(s)[0]; 
    t.parentNode.insertBefore(sf, t);
  })(document, 'script');
</script>

<!-- PIANO scripts -->
<script>
	(function(src) {
		var a=document.createElement("script");
		a.type="text/javascript";
		a.async=true;
		a.src=src;
		var b=document.getElementsByTagName("script")[0];
		b.parentNode.insertBefore(a,b)
	}) ("https://experience.tinypass.com/xbuilder/experience/load?aid=P6ZKQDwg2H");
</script>
<script>
	var setAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") +
		"; expires=" + d.toUTCString() +
		"; path=/";
	};
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror","setAdblockerCookie(true);");
	script.setAttribute("onload","setAdblockerCookie(false);");
	document.getElementsByTagName("head")[0].appendChild(script); 
</script>
<script src="https://cdn.tinypass.com/api/tinypass-gtp.min.js"></script>
<!-- /PIANO -->
	
<!--DESKTOP_AD-->
<script>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>
<script>
	var advelvetTargeting = [];
	advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
	googletag.cmd.push(function () {
		googletag.pubads().setTargeting('advelvet', advelvetTargeting);
	});

	googletag.cmd.push(function() {
		googletag.defineSlot('/1774138/fr_leaderboard_1', [[728, 90], [970, 90], [970, 250], [980, 120], [980, 240], [980, 250]], 'fr_leaderboard_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_leaderboard_2', [728, 90], 'fr_leaderboard_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_leaderboard_4', [728, 90], 'fr_leaderboard_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_mpu_1', [[300, 250], [250, 250]], 'fr_mpu_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_mpu_2', [[300, 250], [250, 250]], 'fr_mpu_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_mpu_3', [[300, 250], [250, 250]], 'fr_mpu_3').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_mpu_4', [[300, 250], [250, 250]], 'fr_mpu_4').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_half_page_1', [[300, 250], [300, 600]], 'fr_half_page_1').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_half_page_2', [[300, 250], [300, 600]], 'fr_half_page_2').addService(googletag.pubads());
googletag.defineSlot('/1774138/fr_rich_media_1', [1, 1], 'fr_rich_media_1').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1774138/fr_rich_media_2', 'fr_rich_media_2').addService(googletag.pubads());

		//googletag.pubads().enableSingleRequest(); // SingleRequest (Single Request Architecture, "SRA") must be off to allow passbacks
		googletag.pubads().enableSyncRendering(); // Required for interstitials and rich media ads, although async would be nicer

		googletag.pubads().collapseEmptyDivs(); // Collapsing empty divs often does not work, but try it anyway
		googletag.pubads().setCentering(true); // Set all ads to be centered because DFP's default is left-aligned

		googletag.enableServices();
	});
</script>
<!--/DESKTOP_AD-->


					<!--DESKTOP_AD-->
			<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
		<!--/DESKTOP_AD-->
			

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
		ga('create', 'UA-218226-9', 'auto');
		ga('require', 'displayfeatures');
		ga('send', 'pageview');
	
		ga('create', 'UA-15163090-1', 'auto', {'name': 'theLocalNetwork'});
		ga('theLocalNetwork.require', 'displayfeatures');
		
		ga('theLocalNetwork.send', 'pageview');

			</script>
	<script src="/assets/common/js/riveted.min.js"></script>
	<script>riveted.init();</script>
	<script src="/assets/common/js/jquery.scrolldepth.min.js"></script>
	<script>
		jQuery(function() {
			jQuery.scrollDepth({
				elements: ['#article'],				userTiming: false
			});
		});
	</script>
</head>
<body>
		<div id="header">
		<div id="header-inner">
			<div id="logo">
									<a href="/"><img src="/assets/common/image/design2016/logo-fr.svg" alt="Logo" width="343" height="64" /></a>
							</div>
			<div id="header-topline">
				<span id="tagline">France's news in English</span>

				<form id="editionsform" action='https://www.thelocal.fr/' target='_top'>
					<label for="editions-toggle" id="editions-toggle-label"><span id="editions-link-text">Other editions</span><img src='/assets/common/image/design2016/editions.svg' alt='Other editions' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="editions-toggle">
					<div id="editionsmenu">
						<ul>
							<li><a href='//www.thelocal.at/'>Austria</a></li>
<li><a href='//www.thelocal.dk/'>Denmark</a></li>
<li><a href='//www.thelocal.de/'>Germany</a></li>
<li><a href='//www.thelocal.it/'>Italy</a></li>
<li><a href='//www.thelocal.no/'>Norway</a></li>
<li><a href='//www.thelocal.es/'>Spain</a></li>
<li><a href='//www.thelocal.se/'>Sweden</a></li>
<li><a href='//www.thelocal.ch/'>Switzerland</a></li>
						</ul>
					</div>
				</form>

				<form id="searchform" method="get" action="https://www.thelocal.fr/search/" target="_top">
					<label for="searchbox-toggle" id="searchbox-toggle-label"><span id="search-link-text">Search</span><img src='/assets/common/image/design2016/search.svg' alt='Search' style='width: 18px; height: 18px;' /></label>
					<input type="checkbox" id="searchbox-toggle">
					<div id="searchbox">
						<input type="submit" value="Search" class="searchbox_button" />
						<div>
							<input type="text" id="q" name="q" placeholder="Search words" class="searchbox_text" />
						</div>
					</div>
				</form>

			</div>
		</div>
	</div>

	<form id="menuform" method="get" action="https://www.thelocal.fr/" target="_top">
		<div id="menu">
			<div id="menu-inner">
				<div id="allmenu_button">
					<label for="allmenu-toggle" id="allmenu-toggle-label"><span id="allmenu-link-text">Everything</span><img src='/assets/common/image/design2016/menu.png' alt='Menu' style='width: 16px; height: 10px;' /></label>
				</div>
				<ul>
					<li><a href='/'><span>News</span></a></li><li><a href='/jobs'><span>Jobs <span class="jobs_count">(3,508)</span></span></a></li><li><a href='/galleries'><span>Galleries</span></a></li><li><a href='https://goo.gl/V7HTFH'><span>Dating</span></a></li><li><a href='/noticeboard'><span>Community</span></a></li>				</ul>
			</div>
		</div>
	
		<input type="checkbox" id="allmenu-toggle">
		<div id="allmenu">
			<div>
				
<div class="allmenu_section">
	<h3>News categories</h3>
	<ul>
		<li><a href='/'>Headlines</a></li>
		<li><a href='/national'>National</a></li>
		<li><a href='/politics'>Politics</a></li>
		<li><a href='/startups'>Startups</a></li>
		<li><a href='/money'>Business</a></li>
		<li><a href='/scitech'>Technology</a></li>
		<li><a href='/international'>International</a></li>
		<li><a href='/education'>Education</a></li>
		<li><a href='/travel'>Travel</a></li>
		<li><a href='/culture'>Culture</a></li>
		<li><a href='/society'>Society</a></li>
		<li><a href='/lifestyle'>Lifestyle</a></li>
		<li><a href='/health'>Health</a></li>
		<li><a href='/sport'>Sport</a></li>
	</ul>
	</div>

<div class="allmenu_section">
	<h3>Features</h3>
	<ul>
		<li><a href='/galleries'>Galleries</a></li>
		<li><a href='/features'>Features</a></li>
		<li><a href='/analysis'>Analysis</a></li>
		<li><a href='/archive'>Archive</a></li>
	</ul>
	<h3>Community</h3>
	<ul>
				<li><a href='/noticeboard'>Noticeboard</a></li>
		<li><a href='https://goo.gl/V7HTFH'>Expat dating</a></li>
				<li><a href='/members'>Email subscriptions</a></li>
		<li><a href='/feeds/rss.php'>RSS news feed</a></li>
		<li><a href='http://bit.ly/1V33b52'>iPhone app</a></li>
		<li><a href='https://www.facebook.com/TheLocalFrance'>Facebook</a></li>
				<li><a href='https://twitter.com/TheLocalFrance'>Twitter</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>Site sponsors</h3>
	<ul>
		<li><a href='/tag/by+cigna+global'>Expat healthcare<br />by Cigna Global</a></li>
			</ul>

	<h3>Jobs in France</h3>
	<ul>
		<li><a href='/jobs/?job_category=it'>IT jobs</a></li>
		<li><a href='/jobs/?job_category=finance'>Finance jobs</a></li>
		<li><a href='/jobs/?job_category=marketing'>Marketing jobs</a></li>
		<li><a href='/jobs/?job_category=engineer'>Engineering jobs</a></li>
		<li><a href='/jobs/?job_category=admin'>Administration jobs</a></li>
		<li><a href='/jobs/?job_location=nice'>Jobs in Nice</a></li><li><a href='/jobs/?job_location=lyon'>Jobs in Lyon</a></li><li><a href='/jobs/?job_location=paris'>Jobs in Paris</a></li><li><a href='/jobs/?job_location=marseille'>Jobs in Marseille</a></li>		<li><a href='/jobs/'>All jobs in France</a></li>
	</ul>
</div>

<div class="allmenu_section">
	<h3>About The Local</h3>
	<ul>
		<li><a href='/contact'>Contact us</a></li>
		<li><a href='/aboutus'>Who we are</a></li>
		<li><a href='/contact'>Send us a story</a></li>
		<li><a href='https://www.thelocal.com/corporate/advertise/'>Advertise with us</a></li>
					<li><a href='/jobs/recruiters/'>Post a job ad</a></li>
				<li><a href='/page/view/privacy'>Privacy policy</a></li>
		<li><a href='/page/view/terms-of-use'>Terms of use</a></li>
	</ul>
</div>
			</div>
		</div>
	</form>

	<div class='ad-leaderboard-top ad_container'><!--DESKTOP_AD-->
<div id='fr_leaderboard_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_leaderboard_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

</div>
<div id="column1column2">
	<div id="column1">
		
<div id="article">

	
	<div id="article-inner"  >
		<h1>How France's public sector strike has left scores of flights grounded</h1>		<div id="article-info-top">
									<div class="article-author-name">The Local</div>
						<div class="article-author-email">
				<a href='mailto:news.france@thelocal.com'>news.france@thelocal.com</a>									</br><a href="https://twitter.com/thelocalfrance" target="_blank">@thelocalfrance</a>
							</div>
			
			<div class="article-date" title="*Updated: 10 October 2017 11:07 CEST+02:00">
				10 October 2017<br />
				11:07 CEST+02:00			</div>

			<div class='article-keywords'><a href='/tag/airlines' class='article-keyword'>airlines</a><a href='/tag/strike' class='article-keyword'>strike</a></div>
			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=How+France%27s+public+sector+strike+has+left+scores+of+flights+grounded', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=How+France%27s+public+sector+strike+has+left+scores+of+flights+grounded&via=TheLocalFrance&url=https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


		</div>

		<div id="article-container">
						<div id="article-photo">
										<img title="How France's public sector strike has left scores of flights grounded" alt="How France's public sector strike has left scores of flights grounded" src="/userdata/images/article/29b40359f7fb7b662aed174802c2c8d9ade6ce95b74dc4be3c268b92fed5085e.jpg" />
						</div>
			<div class='article-photo-credit'>Photo: AFP</div>
			
			<div id="article-info-middle">
								<div class="article-author-name">The Local</div>
				<div class="article-author-email ">
					<a href='mailto:news.france@thelocal.com'>news.france@thelocal.com</a>											</br><a href="https://twitter.com/thelocalfrance" target="_blank">@thelocalfrance</a>
									</div>
								<div class="article-date">
					10 October 2017				</div>
				<div class="article-time">
					11:07 CEST+02:00				</div>
			</div>

			<div id="article-description">
				Thousands of air passengers are set for a day of travel misery, with airlines having to cancel 30 percent of flights due to a day of mass public sector strike in France.			</div>

			<div id='article-body'><a href="/page/view/tag/"></a><div>
	French air-traffic controllers were among the tens of thousands of public sector workers to down tools on Tuesday to show their "anger over the government&#39;s bid to transform the gargantuan public service.</div>
<div>
	 </div>
<div>
	As a result France&#39;s civil aviation authority (DGAC) has asked airlines to cut down on 30 percent of flights planned to take off and land in France. </div>
<div>
	 </div>
<div>
	Disruptions were expected across France and passengers are advised to contact the airline they&#39;re flying with to find out the status of their flight.</div>
<div>
	 </div>
<div>
	However, several companies have released their projections for how flights will be affected on Tuesday October 10th. </div>
<div>
	 </div>
<div>
	<strong>READ ALSO: </strong></div>
<ul>
	<li>
		<a href="https://www.thelocal.fr/20171009/france-how-tuesdays-mass-public-sector-strikes-will-affect-you" target="_blank"><strong>France&#39;s public sector strike: How it will affect you</strong></a></li>
</ul>
<p>
	<img alt="France's public sector strike: How it will affect you" src="https://www.thelocal.fr/userdata/images/article/0b3a69ca04ad870a3a14524b4db86e6cf9b96e4c477a398959d4430b0bb58013.jpg" title="France's public sector strike: How it will affect you" /></p>
<div>
	 </div>
<div>
	<strong>Air France</strong></div>
<div>
	 </div>
<div>
	Air France has cancelled around 25 percent of its short-haul and medium-haul flights, which will affect Paris airports Charles-de-Gaulle and Orly, as well as flights from Paris Beauvais, Lyon, Nice, Marseille, Toulouse, Bordeaux and Nantes. </div>
<div>
	 </div>
<div>
	But that means good news for people flying long-haul either into or from Paris airports Charles de Gaulle and Orly which will remain unaffected.</div>
<div>
	 </div>
<div>
	However, the airline added that there could be last minute delays and cancellations. </div>
<div>
	 </div>
<div>
	Air France&#39;s regional airline HOP! has cancelled 261 flights. <strong><a href="https://www.hop.com/liste-des-vols-annules-le-08042017" target="_blank">CLICK HERE</a></strong> for the full list. </div>
<div>
	 </div>
<div>
	<strong>Ryanair </strong></div>
<div>
	 </div>
<div>
	With large numbers of cancellations already scheduled until March 2018, the Irish airline has informed its passengers that 210 flights are grounded as a result of the strikes. </div>
<div>
	 </div>
<div>
	The cancellations affect Marseille, Paris Beauvais and Tours airports, among many others. <a href="https://www.cloud.scorebuddy.co.uk/ryanair-services/cancellations.php?date=2017-10-10" target="_blank"><strong>CLICK HERE</strong></a> for the full list. </div>
<div>
	 </div>
<div>
	<strong>Easyjet </strong></div>
<div>
	 </div>
<div>
	Easyjet has announced the cancellation of 104 flights due to the strikes, adding that customers affected will be contacted by email or SMS. </div>
<div>
	 </div>
<div>
	If you are among those whose flight is cancelled, Easyjet recommends that you do not go to the airport instead <a href="https://www.easyjet.com/managebookings/error.htm" target="_blank">go to their website where you can change your flight for free or claim a refund</a>. </div>
<div>
	 </div>
<div>
	<strong>Aigle Azur </strong></div>
<div>
	 </div>
<div>
	<div>
		Passengers flying with Aigle Azur won&#39;t be suffering quite as much as their peers, with the airline cancelling just eight flights as a result of the strikes. </div>
	<div>
		 </div>
	<div>
		<div>
			<a href="https://www.aigle-azur.com/flash-informations-0" target="_blank"><strong>CLICK HERE</strong></a> for the full list. </div>
		<div>
			 </div>
		<div>
			The airline said that passengers affected by the grounded flights will be contacted about finding a solution.</div>
		<div>
			 </div>
		<div>
			<strong>Royal Air Maroc</strong></div>
		<div>
			 </div>
		<script async='true' src='//fo-api.omnitagjs.com/fo-api/ot.js?Placement=eb3349e6af0967280417c13ee416831d'></script><div>
			The airline predicts a number of delays and cancellations to take place throughout the course of Tuesday&#39;s strike, concerning flights arriving in and leaving France. </div>
		<div>
			 </div>
		<div>
			For those impacted by the action, the airline will try to give customers one of the limited places available on other flights. </div>
		<div>
			 </div>
		<div>
			Otherwise, the airline will change the travel date for free, as long as the passenger agrees to travel before October 21st. </div>
		<div>
			 </div>
		<div>
			If this doesn&#39;t suit the passenger, a refund will be given. </div>
		<div>
			 </div>
		<div>
			<div>
				<strong>Swiss International Airlines </strong></div>
			<div>
				 </div>
			<div>
				Since Monday night the airline has cancelled four flights between Zurich and Paris and one between Zurich and Nice.</div>
		</div>
		<div>
			 </div>
	</div>
</div>
<div>
	<div>
		 </div>
</div>
</div>		</div>

		
		<div id="article-info-bottom">
			<div class='article-keywords'><a href='/tag/airlines' class='article-keyword'>airlines</a><a href='/tag/strike' class='article-keyword'>strike</a></div>			


<div class="article-share">
	<h3>Share this article</h3>
			<a onclick="popupShareWindow('mailto:?subject=How+France%27s+public+sector+strike+has+left+scores+of+flights+grounded', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-email.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://twitter.com/intent/tweet?text=How+France%27s+public+sector+strike+has+left+scores+of+flights+grounded&via=TheLocalFrance&url=https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-twitter.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
		<a onclick="popupShareWindow('https://www.facebook.com/sharer/sharer.php?u=https://www.thelocal.fr/20171010/find-out-which-flights-are-cancelled-due-to-the-mass-public-sector-strikes', 520, 340); return false;" href='#'
			><img src="/assets/common/image/design2016/share-2-facebook.png" style="width: 36px; height: 36px; margin-top: 14px; margin-left: 0.5em;" alt="" /></a>
	</div>


					</div>
	</div>

</div>

<div id='taboola-below' class='ad_container'>

	
				<style>
			.trc_elastic .organic-thumbnails-c .video-label-box {
				height: auto;
			}
			.trc_rbox_header_span {
				display: inline-block;
			}
			#taboola-below-article-thumbnails .trc_rbox_header_span {
				text-transform: lowercase;
			}
			.trc_rbox_header_span::first-letter {
				text-transform: uppercase;
			}
			.trc_rbox_header_span::after {
				content: ":";
			}
			.trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .trc_rbox_header {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .video-label {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.thumbnails-a-new .syndicatedItem .video-title {
				color: #212121;
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv {
				font-family: 'Roboto', sans-serif;
			}
			.trc_related_container .logoDiv a span {
				color: #212121;
			}
			.thumbnails-a-new .syndicatedItem .branding {
				color: #757575;
				font-family: 'Roboto', sans-serif;
				font-weight: normal;
			}
		</style>
		<div id="taboola-below-article-thumbnails" class="ad_container"></div>
		<script>
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a-new',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
		</script>
		
	
</div>


<!--DESKTOP_AD-->
<div id='fr_leaderboard_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_leaderboard_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


<div id="erDFMoXxBa-b3447ad2a5">
	<h2 id="erDFMoXxBa-title">From our sponsors</h2>
	<div id="erDFMoXxBa-b3447ad2a5-inner">
					<div class="row">
				<div class="panel row-1-panel-1 lead-article">
					<a class='headline-img' href='/20171003/this-little-country-is-possibly-europes-best-kept-secret-visitmalta-tlccu'><img src='/userdata/images/article/e6463030e316fa1485be08a0f6a2900b9eef5e86ba242197806026ef033c27d1.jpg' alt='' /></a>					<a href='/20171003/this-little-country-is-possibly-europes-best-kept-secret-visitmalta-tlccu'><h2>This little country is possibly Europe’s best-kept secret</h2></a>
					<p>If you want a holiday that has it all, this small European archipelago is just the spot.</p>
				</div>
			</div>
			
									<div class="row">
					<div class="panel row-5-panel-1">
						<a class='headline-img' href='/20170926/six-ways-getting-an-mba-will-launch-your-international-career-qs-tlccu'><img src='/userdata/images/article/d156d8a8b2d21dd6e938b685e96bc4cfdd08963aa26ed9d58f9a5f7098a2dc34.jpg' alt='' /></a>						<a href='/20170926/six-ways-getting-an-mba-will-launch-your-international-career-qs-tlccu'><h2>Six ways getting an MBA will launch your international career</h2></a>
					</div>
											<div class="panel row-5-panel-2">
							<a class='headline-img' href='/20170919/volunteering-abroad-really-changed-my-mind-about-the-world-raleighinternational-tlccu'><img src='/userdata/images/article/a7f3f102cb792ea3b69da366c2f768fe5232d4dfc29da5b9dcc4f9cb707a56e4.jpg' alt='' /></a>							<a href='/20170919/volunteering-abroad-really-changed-my-mind-about-the-world-raleighinternational-tlccu'><h2>Volunteering abroad ‘really changed my mind’ about the world</h2></a>
						</div>
									</div>
											</div>
</div>



	<div class='advertisement' style='margin-bottom: 15px;'>
		<img class='carambola-pixel' alt='' src='//pixel.watch/o525' />
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="0">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {
				var e=d.getElementById(r);
				if(e===null){
					var t = d.createElement(o); t.src = g; t.id = r;
					t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];
					n.parentNode.insertBefore(t, n);
					var dt=new Date().getTime();
					try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}
				} else if(typeof i[c]!=='undefined'){i[c]++}
				else{i[c]=1;}
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy',
				'Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112162&wid=0')
		</script>
	</div>
<!--DESKTOP_AD-->
<div id='fr_leaderboard_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_leaderboard_4');});
	</script>
</div>
<!--/DESKTOP_AD-->


		<div class="related-7ab0ae7e25">
			<h2 class="related-title">Recent highlights</h2>

							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170928/eiffel-tower-12-facts-you-didnt-know'><img src='/userdata/images/article/651547d760458a24394f5feff06a896a7a570784b3d8e1dc0f6a3cb4dc069603.jpg' alt='' /></a>						<a href='/20170928/eiffel-tower-12-facts-you-didnt-know'><h2>13 things you didn't know about the Eiffel Tower</h2></a>
					</div>
											<div class="panel row-6-panel-2">
							<a class='headline-img' href='/20170925/french-property-of-the-week-an-art-deco-house-with-plenty-of-character'><img src='/userdata/images/article/023fa26f33430e207ddbc8388918fc7770b4ddc0265f9622eb5f3c7fffc46fdb.jpg' alt='' /></a>							<a href='/20170925/french-property-of-the-week-an-art-deco-house-with-plenty-of-character'><h2>French property of the week: Art Deco house on Brittany's pink granite coast</h2></a>
						</div>
									</div>
			
							<div class="row">
					<div class="panel row-6-panel-1">
						<a class='headline-img' href='/20170921/yes-you-can-live-in-paris-without-speaking-french'><img src='/userdata/images/article/9ac2dc19786f52ca9b07c0a3a78ad7c4e00981103aa145e648a3ba3f33937ef1.jpg' alt='' /></a>						<a href='/20170921/yes-you-can-live-in-paris-without-speaking-french'><h2>How you can live happily in Paris without speaking French</h2></a>
					</div>
										<div class="panel-ad row-6-panel-2">
						<!--DESKTOP_AD-->
<div id='fr_mpu_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_mpu_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

					</div>
									</div>
			
								<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170920/why-is-the-food-at-french-airports-still-so-bad-paris-charles-gaulle-nice-jamie-oliver'><h2>Why is the food at French airports STILL so bad?</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170901/whats-on-ten-events-across-france-this-september-you-wont-want-to-miss'><h2>What's on: Ten events across France this September you won't want to miss</h2></a>
							</div>
											</div>
												<div class="row">
						<div class="panel row-8-panel-1 blue-splash">
							<a href='/20170830/delicious-autumnal-french-food-dishes-recipes-you-simply-have-to-try'><h2>Nine delicious autumnal French dishes you simply have to try</h2></a>
						</div>
													<div class="panel row-8-panel-2 blue-splash">
								<a href='/20170828/the-forgotten-feminist-history-of-the-french-fairy-tale'><h2>The forgotten feminist history of the French fairy tale</h2></a>
							</div>
											</div>
							
		</div>

	</div>
	

<div id="column2">

		<div class="column-2-ad-1 ad-container">
		<!--DESKTOP_AD-->
<div id='fr_half_page_1' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_half_page_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

	</div>
		
	<div class="article_jobs_count">
		<a href="/jobs" target="_blank"><span>3,508 Jobs</span><div>Click here to start your job search</div></a>
		<div class="clear"></div>
	</div>

			<div id="todays-headlines-container">
			<h1 id="todays-headlines-title">Latest headlines</h1>
			<div class='panel todays-headlines'>
<a href='/20171010/have-frances-spoilt-civil-servants-just-got-it-too-easy' class='headline-img'><img src='/userdata/images/article/ddc128336f441d9c38a6ccdcf271389791168434d2c80858df86814c2a2b33a5.jpg'
 alt='Have France’s ‘spoilt’ civil servants just got it too easy?' /></a>
	<a href='/20171010/have-frances-spoilt-civil-servants-just-got-it-too-easy'><h2>Have France’s ‘spoilt’ civil servants just got it too easy?</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171010/french-baker-takes-up-crusade-to-protect-the-traditional-croissant' class='headline-img'><img src='/userdata/images/article/475453d987665a3eb1f6582aca7d4dae17931bb6f3372ac1010bd985ad0c6415.jpg'
 alt='French baker leads crusade to protect &#039;noble&#039; croissant from industrial pastries' /></a>
	<a href='/20171010/french-baker-takes-up-crusade-to-protect-the-traditional-croissant'><h2>French baker leads crusade to protect 'noble' croissant from industrial pastries</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171010/french-nuclear-plants-at-risk-from-terror-attacks' class='headline-img'><img src='/userdata/images/article/64219412c27505dd83ad5bec86540ea9b2f5e7e1314c269c455ae243be0e0fe8.jpg'
 alt='French nuclear plants vulnerable to terror attacks, experts say' /></a>
	<a href='/20171010/french-nuclear-plants-at-risk-from-terror-attacks'><h2>French nuclear plants vulnerable to terror attacks, experts say</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171010/young-french-farmer-launches-worlds-first-flavoured-oysters' class='headline-img'><img src='/userdata/images/article/0429ebd129eb751b69901d4eba32ec0d614c53192cccdd6bec14dd97e1e91688.jpg'
 alt='&#039;World&#039;s first&#039; flavoured oysters to be launched in France' /></a>
	<a href='/20171010/young-french-farmer-launches-worlds-first-flavoured-oysters'><h2>'World's first' flavoured oysters to be launched in France</h2></a>
</div>



<div class='panel todays-headlines'>
<a href='/20171010/why-frances-striking-public-service-workers-have-beef-with-macron' class='headline-img'><img src='/userdata/images/article/90adc4f45c23891ede4f43ed5ee9c23fbafbdb0aff21a248a742828bd276b030.jpg'
 alt='Why France&#039;s striking public-sector has so many gripes with Macron' /></a>
	<a href='/20171010/why-frances-striking-public-service-workers-have-beef-with-macron'><h2>Why France's striking public-sector has so many gripes with Macron</h2></a>
</div>



		</div>
	
			<div class="column-2-ad-2 ad-container">
			<!--DESKTOP_AD-->
<div id='fr_mpu_3' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_mpu_3');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
			<div class="column-2-ad-2 ad-container">
			<div class="ad-label">Advertisement</div>
			

	<img src='//pixel.watch/kshi' class='carambola-pixel' alt='' /> 
	<div class='carambola-300x250'>
		<script data-cfasync="false" class="carambola_InContent" cbola_wid="2">
			(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
			var e=d.getElementById(r);if(e===null){  
			var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
			var dt=new Date().getTime();  
			try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
			} else if(typeof i[c]!=='undefined'){i[c]++}  
			else{i[c]=1;}  
			})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt',
				'//route.carambo.la/inimage/getlayer?pid=thlc94&did=112162&wid=2')  
		</script>
	</div>
		</div>
	
	
      <h1 class="popular-articles-title">Popular articles</h1>
      <div class="popular-articles">
        <ol><li><a href='/20171010/france-how-tuesdays-mass-public-sector-strikes-will-affect-you'>France's public sector strike: How it will affect you</a></li><li><a href='/20171010/french-taxi-drivers-declare-war-on-new-ride-hailing-app-taxify'>Paris taxi drivers declare war on new ride hailing app Taxify</a></li><li><a href='/20171009/how-frances-strict-cheese-making-rules-leave-farmers-exposed-to-wolf-attacks'>France's strict cheese-making rules leave sheep farmers at mercy of the wolves</a></li><li><a href='/20171009/hiker-falls-to-his-death-in-southern-france-during-photo'>Hiker falls to his death in southern France during photo</a></li><li><a href='/20171009/uk-border-guard-arrested-in-france-in-drugs-and-guns-raid'>UK border guard held in France over drugs and gun smuggling</a></li></ol>      </div>

			<div class="column-2-ad-3 ad-container">
			<!--DESKTOP_AD-->
<div id='fr_half_page_2' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_half_page_2');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
	
	
	
<div class="col2-ae6960ac8b">
  <h2 class="col2-ae6960ac8b-title">Noticeboard</h2>
  <div class="col2-ae6960ac8b-panel">
    <div class='col2-w-item'>  <div class='col2-w-date'>29/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/224'>Correction/aide aux devoirs en français pour internationaux</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>27/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/222'>Burlesque bootcamp stage intensif (bilingual in english/fren</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>27/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/221'>Rond point!</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>26/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/220'>Generators </a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>12/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/219'>WICE Open House for Ex-Pats in Paris Tues 19th September</a>  </div></div><div class='col2-w-item'>  <div class='col2-w-date'>07/09</div>  <div class='col2-w-title'>    <a href='/noticeboard/218'>English tutor, editor for children/adults (native speaker)</a>  </div></div>    <div class="col2-w-viewall">
      <a href='/noticeboard/'>View all notices</a>
    </div>
  </div>
</div>
			<div id='column-2-ad-sticky' class="column-2-ad-4 ad-container">
			<!--DESKTOP_AD-->
<div id='fr_mpu_4' class='ad_container dfp_ad'>
  <div class='ad-label'>Advertisement</div>	<script>
		googletag.cmd.push(function(){googletag.display('fr_mpu_4');});
	</script>
</div>
<!--/DESKTOP_AD-->

		</div>
		

<!--DESKTOP_AD-->
<script>
	jQuery(window).on('load', function() {
		var column3_scrollingAd = jQuery('#column-2-ad-sticky');
		var column3_adTop = column3_scrollingAd.offset().top;
		function fixDiv() {
			var column3_stoppingHeight = jQuery('#footer').offset().top;
			if (jQuery(window).scrollTop() >= (column3_stoppingHeight - 700))
				column3_scrollingAd.css({
					'position': 'relative',
					'top': (column3_stoppingHeight - column3_adTop - 700) + 'px'
				});
			else if (jQuery(window).scrollTop() >= (column3_adTop - 10))
				column3_scrollingAd.css({
					'position': 'fixed',
					'top': '10px'
				});
			else
				column3_scrollingAd.css({
					'position': 'static',
					'top': 'auto'
				});
		}
		jQuery(window).scroll(fixDiv);
		fixDiv();
	});
</script>
<!--/DESKTOP_AD-->
	
</div>

</div>
		<div id="footer">
			<div id="footer-inner">
				<div class="footer-box footer-contact">
					The Local Europe AB<br />
					&Ouml;stg&ouml;tagatan 12<br />
					116 25 Stockholm<br>
					Sweden
				</div>
				<div class="footer-box footer-about">
					<ul>
						<li><a href="/contact">Contact us</a></li>
						<li><a href="/aboutus">Our journalists</a></li>
					</ul>
				</div>
				<div class="footer-box footer-advertise">
					<ul>
						<li><a href="https://www.thelocal.com/corporate/advertise/">Advertise with us</a></li>
						<li><a href="https://www.thelocal.jobs/pricing/">Post a job ad</a></li>
					</ul>
				</div>
				<div class="footer-box footer-terms">
					<ul>
						<li><a href="/privacy">Privacy policy</a></li>
						<li><a href="/terms-of-use">Terms of use</a></li>
					</ul>
				</div>
				<div class="footer-box footer-social-links">
					<a class="facebook" href="https://www.facebook.com/TheLocalFrance">
											<img src="/assets/common/image/design2016/icon-facebook.png" alt="Facebook" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="twitter" href="https://twitter.com/TheLocalFrance">
											<img src="/assets/common/image/design2016/icon-twitter.png" alt="Twitter" style="width: 30px; height: 30px;" />
										</a>
					&nbsp;
					<a class="rss" href="/feeds/rss.php">
											<img src="/assets/common/image/design2016/icon-rss.png" alt="RSS feed" style="width: 30px; height: 30px;" />
										</a>
				</div>

			</div>
		</div>

				
<!--DESKTOP_AD-->
<div id='fr_rich_media_1' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('fr_rich_media_1');});
	</script>
</div>
<!--/DESKTOP_AD-->

<!--DESKTOP_AD-->
<div id='fr_rich_media_2' class='ad_container dfp_ad'>
	<script>
		googletag.cmd.push(function(){googletag.display('fr_rich_media_2');});
	</script>
</div>
<!--/DESKTOP_AD-->


	<script>
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	</script>


			<script>
		  (function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
		    t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
		  })(window, document, '_gscq','script','//widgets.getsitecontrol.com/78024/script.js');
		</script>
	
	</body>
</html>